CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

Tutorial is not running on star-CD version 3.2

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 30, 2004, 15:43
Default Tutorial is not running on star-CD version 3.2
  #1
Arnab
Guest
 
Posts: n/a
Hello,

One of my old models which I tried as an example to see whether star-CD is running or not works.. I am getting reasonable numbers and I guess star-CD works for it.

But when I tried to create a new model as the one given in one of the tutorials, the star-CD is not running and giving error message.

The error report is given below. Can you tell me why is it?? what is the reason for not working??

Error Report

-------------------------------------------------

RUNNING CASENAME: star ./star_inter.sh: ~/envdump: cannot create

**WARNING - the residuals charting daemon is not registered.

**WARNING - Using default port 6200

This service is already running. tee: /users/abanerje/2003/time/star.msg: No such file or directory

PNP: Initialized [2004-08-29-19:55:51] Automatic Sequential Automatic Parallel analyzer.

tee: /users/abanerje/2003/time/star.msg: No such file or directory

PNP: Allocated "mesolv,1" resource (1 process).

tee: /users/abanerje/2003/time/star.msg: No such file or directory

PNP: Assigned "mesolv,1" to STAR solver (1 process).

tee: /users/abanerje/2003/time/star.msg: No such file or directory

PNP: Loading STAR solver dynamic shared object plug-ins.

/opt/starcd/STAR/3.20.000/sunos64_5.8-ultra2-f90_6.1- dso/bin/star: /users/abanerje/2003/time/task.pid: cannot create

**WARNING - the starwatch server daemon is not registered.

**WARNING - Using default port 6200

-----------------------------------------------------------------------

Please tell me what to do and what can be the reason.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in running tutorial cases preetham OpenFOAM Installation 2 June 13, 2009 16:36
Tutorial 13 in version 3.26.004 - simple ICE Luke CD-adapco 4 May 18, 2008 14:30
Compilation Error when running Tutorial 2.4 zhihuali CD-adapco 7 April 1, 2008 07:34
Running Fluent on Red Hat Linux WS version 4 Bob FLUENT 1 September 4, 2005 05:01
Erro while running moving mesh in linux version. xhliu1 CD-adapco 9 November 15, 2004 10:36


All times are GMT -4. The time now is 23:56.