CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CD-adapco (http://www.cfd-online.com/Forums/cd-adapco/)
-   -   Cannot run Tutorial 11, please help (http://www.cfd-online.com/Forums/cd-adapco/55009-cannot-run-tutorial-11-please-help.html)

Harendra November 18, 2005 08:59

Cannot run Tutorial 11, please help
 
Dear Experts,

I have tried to run Tutorial 11 2-D FLOW AROUND TWO OBJECTS PASSING EACH OTHER. I am using STAR-CD 3.15 in a Windows 2000 machine.

I myself tried it several times. Then I requested two of my friends to check whether I was missing anything. But we could not make it run.

We noticed one thing that below the listing of cgrid.cgrd it is written

"As seen above, some commands in cgrid.cgrd make use of parameters A and I, which are supplied by user subroutine UPARM."

But I see nothing inside the listing of cgrid.cgrd such as A or I.

I will appreciate if you can help me work through this. If you had done it personally, it would be a great help if you could send it to me through emails which are given below:

ladnomh@gmail.com hmondal@che.buet.ac.bd

With regards

-Harendra Nath Mondal


John Luo November 21, 2005 07:14

Re: Cannot run Tutorial 11, please help
 
Could you outline your problems in more detail? A and I are present in the file as A000 and I000 and I001 which are set in uparm.f: A000 is time step, I000 and I001 are the number of live cell layers attached to Object A and B respectively.


All times are GMT -4. The time now is 14:15.