CFD Online Logo CFD Online URL
Home > Forums > CD-adapco

problem caused by the different materials

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   November 21, 2005, 08:37
Default problem caused by the different materials
Posts: n/a
ctab,4,fluid,17,1,4,,,,,off,,light ctname,4, vc3d,0,10,10,0,10,10,0,1,2 $cset all $plty,ehid $cplo save,star.mdl geom,star.geom,1,binary,check,serial,

when I finished the commands listed above, the error as following: error #11 undifined material type assigned to cells. error #126 cell definition points to an undefined porosity model.

if i use the default materials there will be no any errors. what's the problem?
  Reply With Quote

Old   November 21, 2005, 09:02
Default Re: problem caused by the different materials
Posts: n/a
If those commands completely define your model, then you have made two errors: your ctab command assigns cell type 4 to material number 4 and porosity index 1. Neither of these exist. Compare this the default fluid material, which has material number 1 (which exists) and porosity index 0 (which means none).
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
new materials in fluent by mixing other materials Anna FLUENT 0 January 18, 2009 05:53
Problems caused by fvcmeshPhi rolando OpenFOAM Bugs 26 April 3, 2007 10:34
Materials Problem john FLUENT 1 July 17, 2006 06:17
UDF problem caused by various version of Fluent Yurong FLUENT 3 January 15, 2006 11:57
about erosion problem caused by solid particles hannah CFX 4 August 20, 2003 04:42

All times are GMT -4. The time now is 21:28.