CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CD-adapco (
-   -   IGES import problem (

Kiran September 9, 2006 14:04

IGES import problem

I'm working with an IGES model and when I try to import the file using the mesh wizard in Pro-star, I get an error message saying "too many splines" and the wizard quits the import process. Any help in this regard would be helpful.

Thanks in advance,


guang ai September 10, 2006 02:33

Re: IGES import problem
you have to increase 'MAXSPL' number by command 'memo'. Default setting is only 500.

William Blake September 10, 2006 14:18

Re: IGES import problem
Never ever import iges files directly into prostar. Use prosurf (prostar -surf) instead.

All times are GMT -4. The time now is 09:17.