CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

IGES import problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 9, 2006, 14:04
Default IGES import problem
  #1
Kiran
Guest
 
Posts: n/a
Hi,

I'm working with an IGES model and when I try to import the file using the mesh wizard in Pro-star, I get an error message saying "too many splines" and the wizard quits the import process. Any help in this regard would be helpful.

Thanks in advance,

-Kiran
  Reply With Quote

Old   September 10, 2006, 02:33
Default Re: IGES import problem
  #2
guang ai
Guest
 
Posts: n/a
you have to increase 'MAXSPL' number by command 'memo'. Default setting is only 500.
  Reply With Quote

Old   September 10, 2006, 14:18
Default Re: IGES import problem
  #3
William Blake
Guest
 
Posts: n/a
Never ever import iges files directly into prostar. Use prosurf (prostar -surf) instead.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gambit iges import pp FLUENT 0 December 18, 2006 15:46
Gambit IGES import numeration issue Nicolas Meynet FLUENT 1 October 7, 2006 12:44
import iges file to icem jack CFX 3 September 3, 2005 06:05
iges import to gambit iceraining FLUENT 3 April 2, 2005 03:16
import geometry in IGES format salvatore CD-adapco 2 July 6, 2001 06:07


All times are GMT -4. The time now is 15:26.