CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

why i can't run?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 11, 2006, 02:43
Default why i can't run?
  #1
tipakorn
Guest
 
Posts: n/a
I install star CD v3.26 in Duo core processer. I can open Pro Star (crate pre processing) but I can't Run. There is error about "STAR-CD has not been initialized properly". What do I set about it? Pls help me.
  Reply With Quote

Old   September 11, 2006, 07:41
Default Re: why i can't run?
  #2
Sidd
Guest
 
Posts: n/a
I think, you need to first set the environment of prostar-version. For Unix/Linux it is "INSTALLATION_DIR/etc/setstar". INSTALLATION_DIR is the directory, where you have installed the version V3.26 of Prostar.

  Reply With Quote

Old   September 11, 2006, 08:37
Default Re: why i can't run?
  #3
tipakorn
Guest
 
Posts: n/a
Thank, but I install for Window XP 32 bit. and I don't understand what you post. Do you have another to correct this problem.
  Reply With Quote

Old   September 19, 2006, 08:28
Default Re: why i can't run?
  #4
tomosada
Guest
 
Posts: n/a
I have test the installation on windows CCS paltform with 3.26 with AMD opteron 265 duo core processor and 4G Ram.

I think that you maybe install 3.26 on x64 hardware that will release the power of smp parallel solver .

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:41.