CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

Problem in Tutorial 11

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   December 13, 2006, 12:43
Default Problem in Tutorial 11
  #1
Leon
Guest
 
Posts: n/a
wenn I execute' Star' in session window,always two faults as follows:

PNP: **WARNING** External moving mesh code look a head cannot be used with NEWXY Z user coding. PNP: **WARNING** External moving mesh code look a head cannot be used with LIVCL L user coding.

what's the reason?
  Reply With Quote

Old   December 13, 2006, 15:06
Default Re: Problem in Tutorial 11
  #2
Ben
Guest
 
Posts: n/a
no problem, just a warning, it should be fine running. if you dont want to get the warning use the -nolookahead flag
  Reply With Quote

Old   December 15, 2006, 11:00
Default Re: Problem in Tutorial 11
  #3
Leon
Guest
 
Posts: n/a
But I can not get .pstt file after running. So I can not go on with post-processing. I have checked all steps and I believe no fault. why? Thanks a lot!
  Reply With Quote

Old   December 15, 2006, 12:59
Default Re: Problem in Tutorial 11
  #4
William Blake
Guest
 
Posts: n/a
http://www.cfd-online.com/Forum/starcd.cgi?read=11124

  Reply With Quote

Old   December 16, 2006, 06:19
Default Re: Problem in Tutorial 11
  #5
Ben
Guest
 
Posts: n/a
Did you actually specify output to the pstt?
  Reply With Quote

Old   December 20, 2006, 06:06
Default Re: Problem in Tutorial 11
  #6
Leon
Guest
 
Posts: n/a
Hi! I have solved the problem. I only repeat the event settings again, execute 'star', and then I get the .pstt file. Thanks a lot for all the answers!
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in tutorial 12 mrestrepo30 FLUENT 8 July 18, 2010 13:59
XiFOAM tutorial Problem 21kalee OpenFOAM Running, Solving & CFD 0 April 22, 2008 18:18
Problem of CFX tutorial 13 Susan CFX 2 January 2, 2008 02:34
Problem with icoDyMFoam tutorial matlie OpenFOAM Bugs 10 April 26, 2007 04:51
Problem in Tutorial problem of fluent Phanindra FLUENT 5 April 17, 2007 09:57


All times are GMT -4. The time now is 04:49.