CFD Online URL
[Sponsors]
Home > Forums > CD-adapco

Failed to get license

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 15, 2007, 02:54
Default Failed to get license
  #1
Mahbub
Guest
 
Posts: n/a
Hi: I created the mesh and set the boundary conditions in Pro-STAR. Now when I try to run it I get following error message. We already have the license in the license folder. How can I solve this problem? Thanks.

Failed to get all licenses needed for this job. Asked for 1 licenses of starsolver|starhpc|starsuite PNP: Shutdown [2007-02-14-23:54:06] Execution aborted by request (SIGABRT) after 18 seconds (TOTAL ELAPSED TIME).
  Reply With Quote

Old   February 17, 2007, 12:48
Default Re: Failed to get license
  #2
Ben
Guest
 
Posts: n/a
how many licenses do you have? If you only have one you won't be able to have pro-star open at the same time as running the solver
  Reply With Quote

Old   February 17, 2007, 14:10
Default Re: Failed to get license
  #3
Mahbub
Guest
 
Posts: n/a
Thank you for your response. We have total ten licenses, however, we are using only one in that machine. It's running now. Thank you.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
subsurface failed star-user CD-adapco 4 April 9, 2008 06:58
RPC RCX_check_license_connection failed Zenith FLUENT 0 March 20, 2007 05:57
Failed foamInstallationTest craiger OpenFOAM Installation 7 March 2, 2007 06:18
Failed separation Kostas FLUENT 3 July 28, 2003 10:31
RPC RCX_CLIENT_LS Failed ??!! Thierry FLUENT 0 April 9, 2003 04:03


All times are GMT -4. The time now is 02:43.