CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CD-adapco (http://www.cfd-online.com/Forums/cd-adapco/)
-   -   Problem while running solver in star4.0 for linux (http://www.cfd-online.com/Forums/cd-adapco/55897-problem-while-running-solver-star4-0-linux.html)

deisler March 5, 2007 01:52

Problem while running solver in star4.0 for linux
 
I am dealing with a problem by using es-ice and prostar in starcd v4 for linux But when I run my solver,it doesnt work. Here is the infomation.

***ERROR*** STAR was not initialized properly on HOST localhost.

==> Please check that you have defined STAR correctly in your initialization files.

How can i modify some parameters for HOST? what are the initialization files (software.ini and hardware.ini)??? how can I modify them?

thx a lot!

Ben March 5, 2007 15:03

Re: Problem while running solver in star4.0 for li
 
have a look in the install notes

deisler March 5, 2007 20:48

Re: Problem while running solver in star4.0 for li
 
yes,I have had a look at it.But I am 2 new to operate linux.My prostar is ok but solver(star)doesnt work.I dont know where to modify in hardware.ini and software.ini Could you help me?Ben? Thx!!!

usker March 13, 2007 00:38

Re: Problem while running solver in star4.0 for li
 
What kind of Linux and Fortran compiler versions do you use?

Regards

usker March 13, 2007 07:32

Re: Problem while running solver in star4.0 for li
 
I had the same problem, but I solved it. You just go to STAR folder->bin->STAR. Right click on that file and open Properties. In "Permissions" put the check mark in "Execute". Then try to run Star.

Regards

deisler March 13, 2007 21:17

Re: Problem while running solver in star4.0 for li
 
yep,I has modified its properties.The problem has gone but a new one comes out.

linyoo-deisler:~ # star star: Missing command, must specify -x -c -u -r -t -copy -n or -diff.

When I start it in STARLAUNCH, I fails again.

So whats the problems now??? WHY missing command?


usker March 13, 2007 22:14

Re: Problem while running solver in star4.0 for li
 
What is your Linux version?

deisler March 14, 2007 05:16

Re: Problem while running solver in star4.0 for li
 
SLED 10 SUSE LINUX ENTERPRISE DESKTOP V10 wots the problem? thx


All times are GMT -4. The time now is 12:24.