CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CD-adapco (http://www.cfd-online.com/Forums/cd-adapco/)
-   -   Monitoring Engineering Behaviour (http://www.cfd-online.com/Forums/cd-adapco/55921-monitoring-engineering-behaviour.html)

Yehia March 14, 2007 06:48

Monitoring Engineering Behaviour
 
Dear StarCD users,

I am doing a project analysing the drag between two 2d cars in star cd, but am encountering unexpected problems with the total drag force being created (i.e. the TXFORCE)

I create my domain, and set the two cars up as wall boundaries. I then tell the program to monitor the engineering beaviour at these boundaries, in particualr the forces.

When I run my simulation, all my pressure contour plots and velocity vector plots comes out as they should, i.e. it is clearly visible that the leading car should have a higher force than the follwing car, as the pressure differnce for the leading car is higher than that of the following car.

howeever for some reason when i plot the engineering data for the TXFORCE for both cars (on a graph) for some reason the second has a higher drag force than the leading car. It seems as if the program has got confused with which region each car represents, as the results seem to be as if they have been swapped around.

I have checked the inlet is flowing in the correct direction and all my boundary conditions have been set up correctly, and have kind of run out of ideas as to what the problem can be.

Does anybody know of any bugs within StarCD, in particular with 'Monitoring Engineering Behaviour'.

I would be very appreciative if someone could help.

Thanks

Best Regards

Yehia


All times are GMT -4. The time now is 14:02.