CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

Error after installation..

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 1, 2007, 17:00
Default Error after installation..
  #1
Nari
Guest
 
Posts: n/a
Hi everybody.. I have installed STAR-CD 3.26 on Windows XP. after installation i try to run prostar and proam. license and all are ok. But after reading license, there were error as below: "Error attempting to open X display"

SCO XVision were installed too.. What i have to do also..??

Thanks for your responses already..
  Reply With Quote

Old   May 2, 2007, 04:57
Default Re: Error after installation..
  #2
Scibor
Guest
 
Posts: n/a
Try to use Exceed instead of SCO X Vision!
  Reply With Quote

Old   May 2, 2007, 06:22
Default Re: Error after installation..
  #3
Kasper Skriver
Guest
 
Posts: n/a
Make sure that SCO XVision runs.

I'm using Hummingbird Exceed.
  Reply With Quote

Old   May 2, 2007, 09:49
Default Re: Error after installation..
  #4
TG
Guest
 
Posts: n/a
If you look at the installation manual, there are a small number of settings for SCO that you have to change manually. You need to set SCO to start up automatically whenever it senses a request for X services.
  Reply With Quote

Old   May 3, 2007, 06:22
Default Re: Error after installation..
  #5
Nari
Guest
 
Posts: n/a
Hi.. thanks for your responses. i will try exceed too. also dear TG i apply what was said in installation manual. open x server, change some settings. but it hasnt done.. thanks again for all your soon responses...
  Reply With Quote

Old   June 28, 2007, 14:02
Default Re: Error after installation..
  #6
Andrea
Guest
 
Posts: n/a
Hi, I've got your same problem for the past 3 month...now I've tried to Install a free program called Cygwin and lauch the dedicated x server inside that program that allows win applications to run on a virtual unix machine...and that works!!! I've tried to do something inside Pro-S and it seems to work well... I hope you'll enjoy it! You can download it at http://x.cygwin.com/ , be sure to download all the packets of the voice at the bottom of the install list...to use simply for launching the x server run c:\cygwin\usr\X11R6\bin\startxwin.bat simply from windows and then launch Pro-S as usual with or without the launch screen, or read http://www.physionet.org/physiotools/cygwin/#using-x . Bye!
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OF15dev installation error velan OpenFOAM Installation 11 February 13, 2009 10:23
Help Error Installation of openfoam15dev loneboard OpenFOAM Installation 4 February 4, 2009 10:24
Installation error sukratu OpenFOAM Installation 6 September 16, 2007 22:46
Installation Error rafal OpenFOAM Installation 3 February 2, 2006 12:43
Fluent 6.2.16 installation with Error EOF tuks FLUENT 3 July 13, 2005 13:20


All times are GMT -4. The time now is 04:53.