CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

installation problems on upgrade from win 3.26 to

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 15, 2007, 11:55
Default installation problems on upgrade from win 3.26 to
  #1
mic
Guest
 
Posts: n/a
hi to all, i made the upgrade, but i encountered several problems: -exceed is not starting automatically as it did; -pro-star nor pro-am are starting, the red ball in the starlaunch panel turns black after a few seconds; -pro-surf works normally; -star design gives me this message: "....stardesign.bat is not known as internal or external command, executable program or batch file"

do you have any idea ? only one reason or many different problems affect this installation? thanks in advance (and please don't say switch to linux ))

  Reply With Quote

Old   June 15, 2007, 16:28
Default Re: installation problems on upgrade from win 3.26
  #2
staruser
Guest
 
Posts: n/a
Are you using Windows Vista? If yes, it won't work until pro-STAR is provided as a QT version (v4.04 some time after the summer...). The current version of flexlm won't work either if you use the Vista machine as your license server.
  Reply With Quote

Old   June 17, 2007, 10:18
Default Re: installation problems on upgrade from win 3.26
  #3
mic
Guest
 
Posts: n/a
No, i'm using win xp sp2. I read through all the installation paper, but the procedure was right. It's still not working...
  Reply With Quote

Old   June 20, 2007, 05:57
Default Re: installation problems on upgrade from win 3.26
  #4
Elyor
Guest
 
Posts: n/a
Check XServer is working or not, prosurf works without Xserver and did you remove the old vision before installing new vision, if not. Stardesign will not work. And I think you had exceed xserver on your machine before and you installed exceed or xvision the second time with new version. that's why exceed is not starting automatically and you can't run prostar or proamm, So first you remove all, and try I think, then it will work.
  Reply With Quote

Old   June 20, 2007, 07:42
Default Re: installation problems on upgrade from win 3.26
  #5
mic
Guest
 
Posts: n/a
do you mean remove hummingbird and then install it again ?

  Reply With Quote

Old   June 20, 2007, 09:40
Default Re: installation problems on upgrade from win 3.26
  #6
Kasper
Guest
 
Posts: n/a
At some point the installation program ask you wether or not to install mks/Xserver. If you said yes to this then you have two Xserver programs installed (Hummingbird Exceed and MKS/Xserver).

I also use exceed and denied the installation of Xserver when running the STAR CD v4.02 installation. Before I started the installation I removed the old version of MKS(platform 8.x I think). It works fine on winXP 64bit.

Regards Kasper
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation problems indy OpenFOAM Installation 7 April 3, 2009 09:40
Installation problems ianz8802 OpenFOAM Installation 37 January 30, 2009 14:20
Installation Problems honcho OpenFOAM Installation 0 January 14, 2008 11:48
Installation problems shellbell1999 OpenFOAM Installation 9 April 6, 2006 13:29
Problems with installation jonititan OpenFOAM Installation 4 November 6, 2005 05:16


All times are GMT -4. The time now is 08:08.