CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CD-adapco (http://www.cfd-online.com/Forums/cd-adapco/)
-   -   Not getting correct evaporation rate (http://www.cfd-online.com/Forums/cd-adapco/56516-not-getting-correct-evaporation-rate.html)

Parthiban March 14, 2008 03:51

Not getting correct evaporation rate
 
Hi

I am simulating Intake and Compression stroke to study mixture preparation. I am getting the evaporated percentage as only 13% at the end of compression stroke.

Models used are as follows

Modelled in ES-ICE with valve and piston moving...

Droplet breakup and atomisation - Reitz Droplet Wall - Bai

Any one know why it happens like that... ( It should be atleast 90%).


Andrea March 15, 2008 21:13

Re: Not getting correct evaporation rate
 
What is the fuel injected? And also...you get correct pressure and temperature in your chamber at the end of the compression stroke? What is the injection temperature?

Parthiban March 17, 2008 00:59

Re: Not getting correct evaporation rate
 
fuel injected:octane liquid

Yes I am getting correct pressure and temp( Tested Values)

Pressure 20 BTDC = 13 bar

Temp 20 BTDC = 670K

Injection Temp = 320K

Comp Ratio = 9.3


Andrea March 17, 2008 17:46

Re: Not getting correct evaporation rate
 
Do you use internal calculation for the properties of the fuel injected? Or do you use an external subroutine? Because there maybe some problem with that...if pressure and temp are ok the other one thing that I have in mind is Sauter Mean diameter of the droplet...how much is it during your sim? For example, at the end of the secondary breakup?

Andrea March 17, 2008 17:47

Re: Not getting correct evaporation rate
 
and also...are you simulating the liquid film on the engine's walls? If yes, do you setup ad hoc the wall heat transfer?


All times are GMT -4. The time now is 17:25.