CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

vcex

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 14, 2008, 06:10
Default vcex
  #1
lelia
Guest
 
Posts: n/a
Hi, just a small question but which is giving me headache for 3days...after applying the vcex command for one layer from a set of patches defined before, i cannot see the fluid cells extruded...it is writing that they exist, but i cannot plot them on the screen. i've tried all the possibities that i know but i can only plot the shell cells and the vertices?! can anyone give me a clue?! thanks! regards, lelia
  Reply With Quote

Old   March 14, 2008, 08:56
Default Re: vcex
  #2
TG
Guest
 
Posts: n/a
Did you try

cset all

cplot

  Reply With Quote

Old   March 14, 2008, 09:01
Default Re: vcex *NM*
  #3
lelia
Guest
 
Posts: n/a
  Reply With Quote

Old   March 14, 2008, 09:07
Default Re: vcex
  #4
lelia
Guest
 
Posts: n/a
funny! thanks, i have tried this also but it didnt work. i solved in wire view!

  Reply With Quote

Old   March 14, 2008, 10:28
Default Re: vcex
  #5
Anton Lyaskin
Guest
 
Posts: n/a
1. Make sure that you've extruded fluid cells. If your active cell type during the extrusion was shell, the ProSTAR will create ust another patch, with the specified offset (well, sometimes this can be usefull, so this behaviour makes sense...)

2. Probably your newly extruded fluid cells are left-handed. Sometimes, though very rare, there're problems with plotting left handed cells.

3. May be something was wrong with your patch, so after the extrusion you have some fluid cell residing inside other ones, or something like this - this can cause plotting problems too.

So the idea is that if you've not messed something with the plot (like turning on overlays), most probably something is wrong with your invisible cells.

  Reply With Quote

Old   March 14, 2008, 12:32
Default Re: vcex
  #6
lelia
Guest
 
Posts: n/a
thanks Anton! my cells are there, because i can count them after their type. i checked all the possibilities that you specified but it seems that nothing is going wrong?! i can see the fluid cells in wire(all) mode only... regards, lelia
  Reply With Quote

Old   March 14, 2008, 16:16
Default Re: vcex
  #7
Anton Lyaskin
Guest
 
Posts: n/a
It still can be a good idea to run all the cell checks (not only for newly created cells, but for all cells)
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
VCEX CCM+ norbinou CD-adapco 4 February 19, 2008 06:55


All times are GMT -4. The time now is 04:38.