CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

Problem with starcd in parallel

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 9, 2008, 13:52
Default Problem with starcd in parallel
  #1
Alessio Comisso
Guest
 
Posts: n/a
Hi,

I have a problem running starcd 4 on more than one node. It look for a file .starboot.run that is in a directory that is local and not nfs-mounted . How can I change the path for this file?

This is the rror message

PNP: Assigned "pantarei-0-31.local,4 PNP: Spawning STAR processes on multiple nodes (cluster). bash: /tmp/starboot-cuma@pantarei-0-31.local.11712/.starboot.run: No such file o r directory Killed by signal 2. Killed by signal 2. Killed by signal 2.

Regards Alessio
  Reply With Quote

Old   April 10, 2008, 12:33
Default Re: Problem with starcd in parallel
  #2
TG
Guest
 
Posts: n/a
Are you starting your job from a directory that is NFS mounted to all the compute nodes with the exact same path? If not you need to, and if you already are, then its something else.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Negative Density problem in starcd Dinesh CD-adapco 4 January 26, 2009 13:53
StarCD v4 *.pstt file problem Rotan CD-adapco 3 September 17, 2007 05:01
StarCD display problem cfddummy CD-adapco 3 April 9, 2007 16:59
Problem with Starcd V 3.22 and 3.24 Amarjeet CD-adapco 2 October 25, 2005 12:50
Convert from StarCD 3.10 to StarCD 3.15 Jing CD-adapco 1 April 17, 2002 09:22


All times are GMT -4. The time now is 18:24.