CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

No MPI distribution found

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 23, 2010, 07:10
Default No MPI distribution found
  #1
New Member
 
Join Date: Feb 2010
Location: Cologne
Posts: 4
Rep Power: 7
Tu4r3g21 is on a distinguished road
Hi,

I'm facing this problem when starting a new parallel simulation with the 64bit version of Star CCM+ 4.04 on a 64bit Windows OS, although all the necessary packages have been installed. If I'm trying to do the same with the 32bit version everything is fine without any error messages.

Is there a chance of telling me, where the proper environment settings have to be placed at? Is there something like a settings file? I've been searching for hours without any results and it's really bugging me that I cannot fix it.

Tim
Tu4r3g21 is offline   Reply With Quote

Reply

Tags
mpi, parallel, settings file

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems in compiling paraview in Suse 10.3 platform chiven OpenFOAM Installation 3 December 1, 2009 08:21
Problems Installing OF 1.6 32 bit bucksfan OpenFOAM Installation 19 August 4, 2009 01:36
Installation OF1.5-dev ttdtud OpenFOAM Installation 46 May 5, 2009 02:32
OpenFOAM15 installables are incomplete problem with paraFoam tryingof OpenFOAM Bugs 17 December 7, 2008 05:41
Regarding FoamX running Kindly help out hariya03 OpenFOAM Pre-Processing 0 April 18, 2008 04:26


All times are GMT -4. The time now is 23:23.