CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CD-adapco

mrf doesn't work

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 7, 2011, 05:03
Default mrf doesn't work
  #1
New Member
 
armansyah
Join Date: Oct 2010
Posts: 2
Rep Power: 0
armand is on a distinguished road
hi,
my mrf model does not work, I use multiple frame-implicit method. this is occur when I apply inlet boundary. in the output file there are some "warning 003 (fluid inflow detected)".
but if i modeling my case without inlet boundary no problem with my mrf, mrf successfully modeled.

thank you for your response
armand is offline   Reply With Quote

Old   April 1, 2011, 19:46
Default
  #2
New Member
 
ara
Join Date: Apr 2011
Posts: 8
Rep Power: 5
ara1362 is on a distinguished road
if you are just modeling MRF, then you should have 3 regions, region 1 would be where you specify the inlet condition, interface the other end to the upstream of the MRF, and then interface the downstream to the third region where at the end it pressure outlet.

good luck.
ara1362 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Should an empty MRF zone really induce this much cross-flow? sylvester OpenFOAM 5 November 18, 2010 04:48
How to work with constant pressure? Martin CD-adapco 2 February 25, 2009 14:23
Getting FoamX to work shaun OpenFOAM Installation 12 March 23, 2007 10:55
Why do the Plant library cases don't work? Alumna Phoenics 6 June 22, 2004 13:08
why my In-Form doesn't work? green Phoenics 2 May 27, 2004 22:03


All times are GMT -4. The time now is 19:17.