CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CFX (http://www.cfd-online.com/Forums/cfx/)
-   -   The Wall Heat Flux has no value (http://www.cfd-online.com/Forums/cfx/102091-wall-heat-flux-has-no-value.html)

song May 22, 2012 06:16

The Wall Heat Flux has no value
 
Hi,dears
I am work on a simulation on cfx 11.0.
There is "fulid solid" interface which is the surface of a blade with cooling tunnels in it.
The tempreture distribution of the blade surface is correct compared to a literature ,and the trend of Wall Heat transfer coffient is nomal (but the value is about 10 times bigger than it in literature)
But the Wall Heat Flux shows zero at the whole area of the interface of the fluid domain ,and the interface at solid domain has a few area with value at the tip and boot.
And if relation h=Q/(wall temperature-Bulk Temperature) is used in cfx, why does the Wall Heat transfer coffient have such value?:confused:
Thanks vary much!

ghorrocks May 22, 2012 06:28

Have you set the convection bulk fluid reference temperature? There will be a comment in your output file about this.

song May 22, 2012 07:28

Have you set the convection bulk fluid reference temperature? There will be a comment in your output file about this.

hi, ghorrocks, thank you for your reply!
I have not set the reference temperature and where can I find this set? I didn't find it.
Is it have a default value if it didn't set it since the heat transfer cofficient already had its value? So what is the problem with Wall heat flux?I was planning to calculate the heat transfer cofficient manually by using Wall heat flux.
Thank you!

ghorrocks May 22, 2012 07:35

Just look on the other side of the interface to get the wall heat flux.

Your other questions are best answered by doing some tutorial examples.

song May 22, 2012 07:47

I have looked the other interface side (solid side) and more than 95% of the area shows zero and only have values at tip and root which is wrong physically. So I wonder if there was something wrong in my settings.
Thank you!

song May 29, 2012 01:38

Problem resolved.
I used CFX 13.0 instead of 12.0, then Wall Heat Flux is OK ...


All times are GMT -4. The time now is 09:44.