CFD Online URL
[Sponsors]
Home > Forums > CFX

CFX solve error - cannot track run

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 3, 2012, 22:58
Default CFX solve error - cannot track run
  #1
New Member
 
Amy
Join Date: Mar 2011
Posts: 16
Rep Power: 5
BahaZero is on a distinguished road
Hi.

I have a strange problem with CFX. I have tried re-installing just CFX by itself and it did not work. Hoping I do not have to re-install the entire ANSYS workbench package as it will take a really long time.

Basically, when I start a solve using the solver manager, the analysis will run but I am unable to monitor it (residuals, out files, user monitor points, etc) and I get the following error:

error sending CCL to database.
CCLAPI::loadCCLData:
CCL parser failed with message:
Perl Syntax errors detected:
bad name after out' at (eval 8) line 2

This was working not too long ago. Now I can't even see the residual plot of a finished run...
BahaZero is offline   Reply With Quote

Old   July 3, 2012, 23:46
Default
  #2
New Member
 
Amy
Join Date: Mar 2011
Posts: 16
Rep Power: 5
BahaZero is on a distinguished road
Ah. Nevermind. Figured it out. The file path was too long for the program to handle....
BahaZero is offline   Reply With Quote

Old   July 5, 2012, 13:53
Default
  #3
Senior Member
 
Join Date: Dec 2009
Posts: 129
Rep Power: 10
mjgraf is on a distinguished road
interesting.
curious which OS platform and version of CFX and component (pre, solve, post) you are using.

I have seen some VERY long file paths for our jobs and never ran into a file path issue.
How long of a path, spaces, special characters?


Quote:
Originally Posted by BahaZero View Post
Ah. Nevermind. Figured it out. The file path was too long for the program to handle....
mjgraf is offline   Reply With Quote

Old   July 5, 2012, 15:50
Default
  #4
New Member
 
Amy
Join Date: Mar 2011
Posts: 16
Rep Power: 5
BahaZero is on a distinguished road
Windows 7 home
32 bit
Workbench 14.0

The solver worked fine. Just the CFX solve app is unable to open the directory and monitor the solve.

If I recall properly, CFX in workbench 13 liked to make a run directory in "my documents" which could be why this problem did not show up before.

I have since changed the names of my directories leading up to my solve folder so I don't have an exact count. But it really was longer than normal. The problem went away when I reduced some file/folder names.
BahaZero is offline   Reply With Quote

Old   November 11, 2013, 18:53
Default
  #5
Senior Member
 
ali
Join Date: Oct 2009
Posts: 152
Rep Power: 7
alinik is on a distinguished road
Hey guys,

I am running CFX on a LINUX machine and I receive the same error when I want to compile a fortran subroutine in CFX. any idea how to fix the PATH problem. I am not very professional user of LINUX.

Thanks
alinik is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
what's rhe problem when CFX solve the FSI justdo CFX 2 February 26, 2010 03:58
run cfx post in batch amazdeh Main CFD Forum 1 September 10, 2009 12:23
run Build Topology in IcemCFD 4 CFX Ahmed CFX 3 March 19, 2004 17:59
How to run CFX on the background? David CFX 1 January 19, 2004 17:24
CFX 4.4 installation problem Pandu Sattvika CFX 1 December 1, 2001 05:07


All times are GMT -4. The time now is 04:06.