CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

CFX Strange Error code

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   November 2, 2012, 08:08
Default CFX Strange Error code
  #1
Member
 
Vit Houst
Join Date: Apr 2012
Posts: 35
Rep Power: 5
vitulaaak is on a distinguished road
Hello all,

I am running a compressor simulation. During the run I have received the following error code:


ERROR #001100279 has occurred in subroutine ErrAction. |
| Message: |
| The stage mass flow must be greater or equal to zero on one side |
| of the interface.
Stopped in routine GATHER_CSIP_CS1

This happend in iteration 96.

The simulation seemed to work fine till this point.
Same type of simulation runs with no problem. The only change was a compressor wheel segment itself ( segment alone works in other CFD as well).
I checked rotation, setting of pitch angles etc. everything is ok.

Thank you for any help
Vit
vitulaaak is offline   Reply With Quote

Old   November 3, 2012, 05:40
Default
  #2
Super Moderator
 
Glenn Horrocks
Join Date: Mar 2009
Location: Sydney, Australia
Posts: 10,950
Rep Power: 85
ghorrocks has a spectacular aura aboutghorrocks has a spectacular aura aboutghorrocks has a spectacular aura about
Have a look at the flow field just before it crashes. Is the flow going weird? Are you getting reverse flow?
ghorrocks is offline   Reply With Quote

Old   March 4, 2014, 03:42
Smile
  #3
Member
 
Join Date: Apr 2010
Posts: 50
Rep Power: 7
saha2122 is on a distinguished road
Send a message via Yahoo to saha2122
Quote:
Originally Posted by vitulaaak View Post
Hello all,

I am running a compressor simulation. During the run I have received the following error code:


ERROR #001100279 has occurred in subroutine ErrAction. |
| Message: |
| The stage mass flow must be greater or equal to zero on one side |
| of the interface.
Stopped in routine GATHER_CSIP_CS1

This happend in iteration 96.

The simulation seemed to work fine till this point.
Same type of simulation runs with no problem. The only change was a compressor wheel segment itself ( segment alone works in other CFD as well).
I checked rotation, setting of pitch angles etc. everything is ok.

Thank you for any help
Vit

Hi every body

I have the same problem...
may you help me, please?
saha2122 is offline   Reply With Quote

Old   March 4, 2014, 07:55
Default
  #4
Senior Member
 
RicochetJ's Avatar
 
Mr CFD
Join Date: Jun 2012
Location: Britain
Posts: 291
Rep Power: 6
RicochetJ is on a distinguished road
Have you made any changes to the mesh? Have you checked for mesh quality, orthogonal quality etc?

Post images, and your CCL. Also set monitor points inside your domain and monitor them carefully. Are they physically realistic? Is your time step too large?
RicochetJ is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CFX Treatment of Laminar and Turbulent Flows Jade M CFX 6 January 26, 2013 11:11
CFX pressure in Simulations problem nasdak CFX 1 April 14, 2010 13:22
Different flow pattern between OpenFOAM and CFX AirS OpenFOAM 0 January 12, 2010 08:08
PhD using CFX Rui CFX 9 May 28, 2007 05:59
Strange messages at the end of CFX .out file Albi CFX 2 April 17, 2007 02:17


All times are GMT -4. The time now is 07:23.