CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CFX (http://www.cfd-online.com/Forums/cfx/)
-   -   ansys 14.5 comparability with OS (http://www.cfd-online.com/Forums/cfx/112813-ansys-14-5-comparability-os.html)

Raj14 February 5, 2013 21:13

ansys 14.5 comparability with OS
 
Hi every1,
I have been using Ansys 13 on Windows server 2008r2 with no issues...then I moved to ansys 14 and I started to get some problem like crashing n all and after that I moved to Ansys 14.5 where I am not able to run my simulation sumhow. it crashes with no warning...so my question is..
1. I was wondering is thr any compatibility issue with Ansys 14.5 and windows server 2008 r2 or sumthing else??

2.I went online and checked thr is higher version of windows server 2008 which is windows server 2012, is 2012 compatible with ansys 14.5??

any help will be greatly appreciated!!
thanks
Raj

mjgraf February 6, 2013 00:43

http://www.ansys.com/Support/Platform+Support

If you can recreate the issue then document it, create a test case and send it off to Ansys support.


Quote:

Originally Posted by Raj14 (Post 406229)
Hi every1,
I have been using Ansys 13 on Windows server 2008r2 with no issues...then I moved to ansys 14 and I started to get some problem like crashing n all and after that I moved to Ansys 14.5 where I am not able to run my simulation sumhow. it crashes with no warning...so my question is..
1. I was wondering is thr any compatibility issue with Ansys 14.5 and windows server 2008 r2 or sumthing else??

2.I went online and checked thr is higher version of windows server 2008 which is windows server 2012, is 2012 compatible with ansys 14.5??

any help will be greatly appreciated!!
thanks
Raj


Raj14 February 6, 2013 00:56

hi mjgraf,

thanks for the reply..

after reading that document it is confirmed that most of the applications on ansys 14.5 dosent work on windows server 2008 r2 , I think that is the case with me...but I don't understand why will they stop supporting any OS until new OS comes...

so basically thy supported Ansys 13 with server 2008 and will support ansys 15 with server 2012...meanwhile ansys 14 and ansys 14.5 will hav no Server OS...thts ridiculous ...

I mite have to go to windows 7 and wait for ansys 15 to release and then get windows server 2012....
anyways...will try n contact ansys support on this!

cheers
Raj


All times are GMT -4. The time now is 00:24.