CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CFX (http://www.cfd-online.com/Forums/cfx/)
-   -   solver error (http://www.cfd-online.com/Forums/cfx/113868-solver-error.html)

keeper February 28, 2013 06:09

solver error
 
Hi all.

I was running simulation on PC but I had no control on the run (subcontractor). They finished the run normally but in the end this error appeared. It is not the first something like this happened so the problem might be on their PC. Please help.


:
:
:
Domain Name : statoutendwing3
+--------------------------------------------------------------------+
| Variable Name | min | max |
+--------------------------------------------------------------------+
| Density | 8.93E+03 | 8.93E+03 |
| Specific Heat Capacity at Constant Pressure| 3.85E+02 | 3.85E+02 |
| Thermal Conductivity_xx | 5.00E+00 | 3.15E+02 |
| Thermal Conductivity_yy | 5.00E+00 | 3.15E+02 |
| Thermal Conductivity_zz | 5.00E+00 | 5.00E+00 |
| Thermal Conductivity_xy | -2.62E-07 | 1.55E+02 |
| Thermal Conductivity_xz | 0.00E+00 | 0.00E+00 |
| Thermal Conductivity_yz | 0.00E+00 | 0.00E+00 |
| Static Entropy | 1.24E+02 | 1.45E+02 |
| Temperature | 4.12E+02 | 4.34E+02 |
| Static Enthalpy | 4.37E+04 | 5.24E+04 |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| ERROR #001100279 has occurred in subroutine ErrAction. |
| Message: |
| create_indextable: stored index is wrong: missing start tag |
| |
| |
| |
| |
| |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| ERROR #001100279 has occurred in subroutine ErrAction. |
| Message: |
| iif_open: unable to read the stored index, attempting to rebuild |
| it |
| |
| |
| |
| |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| ERROR #001100279 has occurred in subroutine ErrAction. |
| Message: |
| recreate_indextable: warning: file was not closed correctly, data |
| may be inconsistent |
| |
| |
| |
| |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| ERROR #001100279 has occurred in subroutine ErrAction. |
| Message: |
| create_indextable: stored index is wrong: missing start tag |
| |
| |
| |
| |
| |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| ERROR #001100279 has occurred in subroutine ErrAction. |
| Message: |
| iif_open: unable to read the stored index, attempting to rebuild |
| it |
| |
| |
| |
| |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| ERROR #001100279 has occurred in subroutine ErrAction. |
| Message: |
| recreate_indextable: Bad file: expected dataset, index or end, go- |
| t "_SL" at byte 2199498680
|
| |
| |
| |
| |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| ERROR #001100279 has occurred in subroutine ErrAction. |
| Message: |
| iocnt: open the primary file failed |
| |
| |
| |
| |
| |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| ERROR #001100279 has occurred in subroutine ErrAction. |
| Message: |
| OpenFile: open primary file failed |
| |
| |
| |
| |
| |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| ERROR #001100279 has occurred in subroutine ErrAction. |
| Message: |
| Stopped in routine OpenFile |
| |
| |
| |
| |
| |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| An error has occurred in cfx5solve: |
| |
| The ANSYS CFX solver exited with return code 1. No results file |
| has been created. |
+--------------------------------------------------------------------+

End of solution stage.

+--------------------------------------------------------------------+
| The following user files have been saved in the directory |
| Z:\Calculs\LS_Calculs\calcul-35_2013_02_25\LSA463_volute_2013_02_- |
| 25_001: |
| |
| zFas3A4b, DelLCK.bat, mon |
+--------------------------------------------------------------------+


+--------------------------------------------------------------------+
| Warning! |
| |
| After waiting for 60 seconds, 1 solver manager process(es) appear |
| not to have noticed that this run has ended. You may get errors |
| removing some files if they are still open in the solver manager. |
+--------------------------------------------------------------------+


This run of the ANSYS CFX Solver has finished.




Thank a lot in advance.

ghorrocks February 28, 2013 06:38

I suspect that one of your material properties set up as a function of something - probably temperature - is not correctly set up. Check your material definitions.

keeper February 28, 2013 06:44

Thank you for your answer Glenn.

All my materials (except air) are function of direction i.e. orthotropic cartesian or cylindrical components. And it works well on my PC with the same material definition... That is why I am wondering it doesn't work on another one.

ghorrocks February 28, 2013 17:34

The error apprears to be associated with that. Try removing it in CFX-Pre and putting it back in. If that does not work you might have to talk to CFX support.


All times are GMT -4. The time now is 11:44.