CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CFX (
-   -   Problem With licence (

TallesC April 8, 2013 17:25

Problem With licence
I'm following problem with my license;

The version of the license server 2325@Talles-PC [1.1.3] must be greater or equal to the client ANS_WB version [1.1.4].
Please update your license server to the latest version.

I'm following problem with my license;

ghorrocks April 8, 2013 18:17

The error message is very clear. You need to upgrade the version of flexlm on your license server.

TallesC April 8, 2013 18:23

how exactly do I do that? CFX is my version 13!

ghorrocks April 8, 2013 18:33

Go to your license server and install the most recent version of the license server software you have. Isn't this obvious?

TallesC April 8, 2013 18:48

my software is not genuine, the license that the installed version is 13, already tried reinstalling and it did not work, This update can only be made to original software? /

ghorrocks April 8, 2013 18:57

Well, you get what you pay for, don't you?

TallesC April 8, 2013 18:59

That was a joke, I do not understand?

ghorrocks April 8, 2013 19:01

There will be no support for software piracy on this forum.

The solution to your problem is simple: contact ANSYS and get a legal version of the software.

TallesC April 8, 2013 19:04

I wish, but i'm student, not money for pay a legal license..thankou

ghorrocks April 8, 2013 19:07

ANSYS has student versions of the software for a small price, you might even get one for free if you ask your vendor nicely.

Also, if your school/university has a license then it may have capabilities to share licenses to students.

There are lots of ways to run CFX legally.

All times are GMT -4. The time now is 10:42.