CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CFX (http://www.cfd-online.com/Forums/cfx/)
-   -   Simulation of radial gas turbine, Inlet velocity components (http://www.cfd-online.com/Forums/cfx/120332-simulation-radial-gas-turbine-inlet-velocity-components.html)

dmaz July 4, 2013 11:38

Simulation of radial gas turbine, Inlet velocity components
 
1 Attachment(s)
Hello,
I'm trying to simulate a centripetal gas turbine with CFX-Pre. I haven't found any tutorial so I had to try to set the simulation by myself.
I'm analyzing onle the rotor blade, the simulation works but I'm not sure about the results and the setting.
At the Inlet, how have I to set the flow direction? I tried with the cylindrical components. I entered the values of the vector: axial component=0, radial component=0.2233 theta component=0.9748. However the resulting triangle of velocities after the simulation is not the set(in the picture). I'm not able to have a relative velocity entirely radial at the inlet. The rotational velocity is 4666 rad/s.
Where I'm wrong?
Another question, in a rotating domain, is the Velocity Stn the absolute velocity of the flow (c)? And the Velocity is the relative velocity (w)?
Thanks in advance,
Dmaz

ghorrocks July 4, 2013 20:08

If you want to see your initial or boundary conditions then run a simulation where you save a results file at time=0 or iteration=0.

dmaz July 10, 2013 08:04

3 Attachment(s)
Thanks for answering me! But I'm not able to solve the proble, I did many attempt...
The complete data of my problem are:
Ptot,inlet=3.02bar
Ttot,inlet=467.6K
Pstat,outlet=1.8bar
Rotation velocity= -4666.67rad/s
The frame type is stationary and the inlet is at a radius coordinate of 0.084m. I donít succeed in imposing the correct flow direction at the inlet.
The values Iím trying to impose (triangle of velocity A) are:
Absolute velocity c=396m/s
Tangential velocity u=388m/s
Relative velocity w=80m/s
So I set the cylindrical coordinates of the flow direction at inlet as:
r=-0.2019 (w/c)
a=0 no axial direction
t=-0.9795 (u/c)
Is it right? Are they referred to the absolute velocity c right?
However, after the simulation, the triangle of velocities at the inlet is not correct (evaluated as an average of the values at inlet, span 0.5). The calculated values are:
c= 276m/s (wrong)
w=138m/s (wrong)
u=388m=s (right)
And the triangle of velocities is different (triangle of velocity B).
Where Iím wrong? Am I missing something?

I attached also the plot of the vectors of the relative velocity w (Velocity) and the absolute velocity c (Velocity Stn).

dmaz July 17, 2013 05:08

Anyone can help me?

ghorrocks July 17, 2013 06:25

Can you post your CEL? And an image of the entire flow domain?

dmaz July 17, 2013 08:01

1 Attachment(s)
Thanks for answer me!
I post the image of the entire flow domain in the blade to blade (Theta-M') view.
I did my simulation using blade gen-turbogrid-ansysCFX in the Workbench enviroment.
I have exported the CCL file from the cfx-pre, is that the file you mean?
How can I attach it to the message? The forum doesn't accept the file..

mjgraf July 17, 2013 16:25

set expert parameter

backup file at start = t

Controls whether a backup file is written at the start of every run (that is,
showing the initial values field for the run).

givermzp July 7, 2014 03:04

Quote:

Originally Posted by dmaz (Post 440290)
Thanks for answer me!
I post the image of the entire flow domain in the blade to blade (Theta-M') view.
I did my simulation using blade gen-turbogrid-ansysCFX in the Workbench enviroment.
I have exported the CCL file from the cfx-pre, is that the file you mean?
How can I attach it to the message? The forum doesn't accept the file..

Hello Dmaz, I got the same problem with you... May I ask how you solved the problem finally?

svaezi May 29, 2015 00:52

hi everybody
I have some problem in simulation radial turbine' impeller. when i want to get results from cfd-post the impeller act like a compressor for example the absolute mach number increase from inlet to outlet.what do i have to for this problem????
i set this boundary condition:
PO=1.55 bar
To=1239
Ps=.982
rpm=80000

Opaque May 29, 2015 08:01

Have you plot the Rotational Velocity vectors ? is the impeller rotating in the correct direction ?

Bizarre..


All times are GMT -4. The time now is 03:51.