CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

CFX Reverse flow problem even if open boundary used

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   December 5, 2013, 06:33
Default CFX Reverse flow problem even if open boundary used
  #1
New Member
 
Rohit Adhav IIT Madras
Join Date: Aug 2013
Posts: 10
Rep Power: 4
AdhavRohit is on a distinguished road
I am Rohit

I am performing simulation of water flowing through centrifugal pump impeller (only impeller is considered) .
i am getting flow rate = zero and in report reverse flow is observed. i.e i am getting completely wrang results.
even if i use open boundary condition at outlet.
same problem appears for 38000 elements, 70000 elements and 1 lac elements of mesh. (structured mesh i created using turbogrid)

can anybody help me in this regard.?
AdhavRohit is offline   Reply With Quote

Old   December 5, 2013, 07:35
Default
  #2
siw
Senior Member
 
Join Date: Jul 2009
Posts: 446
Rep Power: 14
siw will become famous soon enough
What happens if you move your fluid domain boundaries further away from the impeller? See // Modeling Guide // 2. Boundary Condition Modeling // 2.3. Using Boundary Conditions // 2.3.3. Using Inlets, Outlets and Openings Figs 2.1 to 2.3 in the CFX v14.5 Help.
siw is offline   Reply With Quote

Old   December 5, 2013, 17:01
Default
  #3
Super Moderator
 
Glenn Horrocks
Join Date: Mar 2009
Location: Sydney, Australia
Posts: 10,959
Rep Power: 85
ghorrocks has a spectacular aura aboutghorrocks has a spectacular aura aboutghorrocks has a spectacular aura about
Have you checked you are at the right operating point? That means the flow rate and pressures are expected to work for the pump design and RPM. Also, are you sure the impeller is rotating in the correct direction?
ghorrocks is offline   Reply With Quote

Reply

Tags
cfx, open boundary, reverse flow

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question on the boundary condition for open channel flow, please help! ripperjack OpenFOAM Running, Solving & CFD 0 September 13, 2013 11:44
Error bulding swak4Foam sfigato OpenFOAM Installation 18 August 22, 2013 12:41
build problem swak4Foam OF 2.2.0 mcathela OpenFOAM Installation 14 April 23, 2013 13:59
ATTENTION! Reliability problems in CFX 5.7 Joseph CFX 14 April 20, 2010 15:45
Convective Heat Transfer - Heat Exchanger Mark CFX 6 November 15, 2004 16:55


All times are GMT -4. The time now is 01:46.