CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

insufficient character work space

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 10, 2000, 18:21
Default insufficient character work space
  #1
Annie
Guest
 
Posts: n/a
Hi,

I am using cfx4.2 to simulate partical transport in a mixing chamber. Before it, I have successfully got the result of velocity and temperture, I keep the physical model unchanged, only modify the Command file to solve for partical transport (only one partical from inlet), however, it always shows the error "Insufficient Character work space, Required is 2390238, available is 23842), what is the problem of it? what can I do with it? Please give you suggestion.

Thanks in advance,

Annie
  Reply With Quote

Old   September 11, 2000, 03:14
Default Re: insufficient character work space
  #2
Jan Rusås
Guest
 
Posts: n/a
Look in the manual!

If you look in the index of the solver manual under workspace you will be guided to the correct section § 3.2.1. You have to set the limits for you problem, including particles increases the need for work space allocations.

Regards Jan
  Reply With Quote

Old   September 11, 2000, 15:17
Default Re: insufficient character work space
  #3
Annie
Guest
 
Posts: n/a
Thanks Jan,

I tried to set the problem size as 'Large', but the largest character work space can't meet my requirement yet. the largest is 100000, but I need nearly 2400000.

Is it possible that I made some mistakes in command file that made the character work space so big?

Thanks for your advice,

Sincerely,

Annie.
  Reply With Quote

Old   September 11, 2000, 17:01
Default Re: insufficient character work space
  #4
Jan Rusås
Guest
 
Posts: n/a
Hi Annie,

You can set the different limits manually to any size.

I do not remember the typical limits when dealing with particles and I dont have acces to my old files right now, but I recall that in cases with particles or radiation that it was neccesary to set the limits manually. I very rarely use the large,medium or small options in the command file, I do as you partly have done, looks in the output file to see the required limits and then set those manually (copy paste from old files or through enviroment) plus, say 10-20%.

Hope it helps

Regards Jan,

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATTENTION! Reliability problems in CFX 5.7 Joseph CFX 14 April 20, 2010 15:45
INSUFFICIENT SPACE ON MACHINE TO ALLOCATE MEMORY Andrea CFX 2 October 19, 2004 13:10
INSUFFICIENT MEMORY ALLOCATED Jan CFX 2 July 16, 2003 00:55
INSUFFICIENT MEMORY ALLOCATED xfshi CFX 1 June 19, 2003 18:54
Work Space Allocation ? Farid CFX 1 September 5, 2002 13:03


All times are GMT -4. The time now is 08:36.