CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

Problems with Volume Fraction

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 16, 2001, 04:25
Default Problems with Volume Fraction
  #1
Richard Pemberton
Guest
 
Posts: n/a
I've got a problem trying to run a 2 phase flow problem in CFX 4.3. I have set both the Volume Fractions in the domain to the values I want, and I've checked by writing a text file that these are set correctly, but as soon it begins to solve both the Volume Fractions in the whole domain become 0.5, except at the inlet, where they are as I specified.

Does anyone know why this should be the case? Any suggestions will be much appreciated.

Regards

Richard Pemberton
  Reply With Quote

Old   May 27, 2001, 10:49
Default Re: Problems with Volume Fraction
  #2
De-Wei Yin
Guest
 
Posts: n/a
You need to initialize the phase volume fraction field in the domain, otherwise the solver uses a default of (1/nphase) everywhere. You will need to use the user subroutine USRINT to do this. See m01.f provided for CFX-4.x Reference Example 29.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weighted average volume fraction Yasser FLUENT 5 April 11, 2015 08:25
Variation in volume fraction Pravesh Kumar FLUENT 5 November 6, 2013 01:48
Difference between Volume Fraction and Mass Fraction in CEL foo7 CFX 0 September 21, 2011 08:45
alphaEqn.H in twoPhaseEulerFoam cheng1988sjtu OpenFOAM Bugs 14 September 18, 2011 13:46
volume fraction, Mass fraction and Bulk Mass flow Dr.jones CFX 1 January 25, 2006 05:32


All times are GMT -4. The time now is 07:43.