CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CFX (
-   -   CFX-5 on NT (

Constantinos October 3, 2001 02:46

CFX-5 on NT

I was wondering to ask if any of you knows if CFX-5 can operate also on windows 2000 profesional edition (service pack 1) again using exceed 6.2 and exceed3D 6.2.

Thanks in advance


Robin Steed October 3, 2001 12:23

Re: CFX-5 on NT
Hi Constantinos,

CFX-5.4.1 is not officially supported on Win2K, but you should be able to run it without difficulty. You will need Exceed 6.2 or 7.0 for Build, but the other components do not need it. The only issue you may find is that you have to remove the quotes around the Exceed reference in you PATH environment variable.

CFX-5.5 will be supported on Win2K and no longer needs Exceed.


All times are GMT -4. The time now is 02:30.