CFD Online Logo CFD Online URL
Home > Forums > CFX

Install problem of X-windows for Tascflow

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   October 31, 2001, 15:15
Default Install problem of X-windows for Tascflow
Alex Deng
Posts: n/a
Hi, all,

I am trying to use a X-win32 to run Tascflow on a SGI machine. however, I constantly run into the following message when I open the Tascflow:

X Error of failed request: BadName (named color or font does not exist) Major opcode of failed request: 45(X_OpenFont) Serial number of failed request: 1291 Current serial number in output stream: 1317

The serial numbers are different each tine when I run Tascflow.

Please help.

Thanks a lot.


  Reply With Quote

Old   November 1, 2001, 07:42
Default Re: Install problem of X-windows for Tascflow
Posts: n/a
Do you try to visualise your SGI-machine on a Windows-machine? Then make sure you set 'pseudo-color' somewhere in your config nemu.

If this doesn't help, call your local CFX-representatives. They should know.

  Reply With Quote

Old   November 1, 2001, 12:33
Default Thanks
Alex Deng
Posts: n/a

I enabled the Pseudocolor mode on the X-Config, the same thing happened. Also, I enabled the debugging on in the message box, then the following message show up:

"-adobe-helvetica-medium-o-normal--14-140-75-75-p-78-iso8859-1" opened "-*-helvetica-medium-r-normal-*-14-*-*-*-*-*-*-*" opened "-*-helvetica-bold-r-normal-*-14-*-*-*-*-*-*-*" opened "-*-helvetica-medium-r-normal-*-10-*-*-*-*-*-*-*" opened "-*-symbol-medium-r-normal-*-14-*-*-*-*-*-*-*" opened "-*-symbol-medium-r-normal-*-16-*-*-*-*-*-*-*" opened "-*-courier-medium-r-normal-*-14-*-*-*-*-*-*-*" opened "-adobe-courier-medium-r-normal--20-*" failed

It sounds that I don't have a type of Adobe font in my computer, is that right? Then How can I get those fonts.

Thanks again.

  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
ICEM CFD Prism Mesh Generation Problem with Ansys 12.0 & windows 7 OS kh_thakor ANSYS Meshing & Geometry 1 February 1, 2011 21:22
can we see foamToTecplot360 data in windows or we should install it in linux? anijdon OpenFOAM 2 January 4, 2011 12:45
UDF compiling problem in Windows Mazyar FLUENT 1 April 26, 2006 01:48
Who help to give a instruction how to install paraFoam correctly liugx212 OpenFOAM Paraview & paraFoam 0 April 17, 2006 15:32
PVM RSH parallel setup problem Windows XP abe CFX 11 January 30, 2006 06:10

All times are GMT -4. The time now is 21:50.