CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

CFX 5.5 fails to start from an interpolation

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 6, 2002, 20:58
Default CFX 5.5 fails to start from an interpolation
  #1
Astrid
Guest
 
Posts: n/a
Hi All,

I can easliy interpolate a converged solution from a rough mesh on a new refined mesh in CFX-5.5. However, when I start to solve the refined mesh, I get numerous upper and lower limits and a maximum Mach number ranging from 20-370 after the first iteration. After the second iteration I get an ENFORCE_BOUNDS ERROR and the simulations ends. This applies for an ideal gas case with v = 10 m/s, nothing difficult though. Of course I have switch Smart Start off.

What am I doing wrong? Did I forget something? Does anyone have a clue? In CFX 5.4.1 restarting from an interpolation worked perfectly.

Help....... Astrid
  Reply With Quote

Old   March 7, 2002, 14:41
Default Re: CFX 5.5 fails to start from an interpolation
  #2
Neale
Guest
 
Posts: n/a
Sounds nasty. Maybe something got screwed up by the interpolation. Did you try looking at the interpolated results in Post to see if they look alright?

You must be using expressions for Cp and so on to get lower and upper bounds errors. Does the same thing happen if you set a constant Cp? Which variable does enforce bounds stop on?

Neale
  Reply With Quote

Old   March 7, 2002, 18:26
Default Re: CFX 5.5 fails to start from an interpolation
  #3
Astrid
Guest
 
Posts: n/a
Dear Neale,

Yes, I have checked the interpolated result in CFX-Post and this looks perfect.

Yes, I use expressions for Cp. I have set Cp constant after interpolation but that didn't help.

Moreover, I have performed the following check. I have interpolated a solution from a coarse mesh ON THE SAME COARSE MESH in the original definition file. This works perfectly!!!!! So, I think that solving with a interpolated solution on different (refined) mesh does not work.

Any comment? Astrid
  Reply With Quote

Old   March 8, 2002, 12:31
Default Re: CFX 5.5 fails to start from an interpolation
  #4
Sjoerd Romkes
Guest
 
Posts: n/a
Hi Astrid,

Just a question... did you install the solver patch for CFX-5.5 of 29th January 2002? Maybe this fixes the problem...

In the list of bugs, I saw: "A fatal error on restart was reported when Cp was defined as a function of temperature via CEL expression, under certain conditions, causing a fatal error message indicating "data table out of bounds". "

You can find the patches by logging into the community pages at http://www.software.aeat.com/cfxcommunity You will be prompted for usr and pwd.

I was getting crazy of a -what I found out later- bug in the multiphase Gidaspow model which was fixed in the bug. Now I am happy, hope you get happy soon.

Regards, Sjoerd
  Reply With Quote

Old   March 11, 2002, 07:16
Default Re: CFX 5.5 fails to start from an interpolation
  #5
Astrid
Guest
 
Posts: n/a
Sjoerd,

Thanks for the hint but the patch did not help.

Astrid

  Reply With Quote

Old   March 13, 2002, 03:15
Default Re: CFX 5.5 fails to start from an interpolation
  #6
Neale
Guest
 
Posts: n/a
I suggest you send your problem into your service rep to have a look. It's tough to diagnose whats going on in this forum.

Neale.
  Reply With Quote

Old   March 13, 2002, 03:23
Default Re: CFX 5.5 fails to start from an interpolation
  #7
Neale
Guest
 
Posts: n/a
I was wondering if you tried resetting the temperature initial guess. Set it to Value rather than Automatic with Value.

Neale.
  Reply With Quote

Old   March 16, 2002, 17:20
Default Re: CFX 5.5 fails to start from an interpolation
  #8
Astrid
Guest
 
Posts: n/a
Hoi Sjoerd,

Thanks for the hint. Sometimes the patch helps, sometimes it doesn't. I haven't found the trigger yet. I will let you know when I have.

Astrid
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot start CFX 12.1 on WinXP Pro Udio_NT CFX 2 June 18, 2010 07:10
CFX start problem, "Appwindow" Attesz CFX 4 September 27, 2009 05:06
CFX Pre don't Start Pascal CFX 1 February 22, 2007 07:41
Frozen Rotor Interface (CFX 5.5) gilberto CFX 4 November 14, 2001 22:07
CFX 5.5 Roued CFX 1 October 2, 2001 16:49


All times are GMT -4. The time now is 10:19.