CFD Online Logo CFD Online URL
Home > Forums > CFX

can't open database

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   September 25, 2002, 03:14
Default can't open database
Olivier Macchion
Posts: n/a
Hej all,

At the beginning I performed my computations on an Alpha machine running under Linux redhat. But now the lab has bought a PC running under Debian Woody. When running on the Alpha I had no problems in opening old databases. But now that I run on the PC with woody as OS, I can sometimes open a database, at other times I can not. In some ways I must do something that corrupt the database. I explain what I do usually with the databases.

I first create the geometry and meshes it with a coarse mesh. I write the definition file. Then, after the first run, I open again the database, make my changes on the mesh, write the new definition file with the same name, and performs the run. And now, after the run, I can no longer open the database. When I open it, it says the following :

$# The available hardware graphics driver initialized for use has been set to the OpenGL graphics driver. $# Current graphics driver type in use: Hardware driver $# Session file started recording at 24-Sep-02 15:50:38 $# Recorded by: CFX-Build 5. $# FLEXlm initialization complete. Acquiring license(s)... $# License File: /afs/ $# CFX-Build 5 has obtained 1 concurrent license(s) from FLEXlm per a request $# to execute on a Linux ix86 system at 24-Sep-02 15:50:38 uil_file_open.go("./sst.db") $# Database version 2.6 created by 2001 r2 successfully opened.

But the viewport is not there, and I can not do anything because the red light is always on.

The same way the small window that says "Setting up windowing environment" does not disappear.

Is there someone who has had the same problem before ?

Thank you

  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
wmake compiling new solver mksca OpenFOAM Programming & Development 13 August 18, 2014 22:26
pisoFoam compiling error with OF 1.7.1 on MAC OSX Greg Givogue OpenFOAM Programming & Development 3 March 4, 2011 18:18
Problem installing on Ubuntu 9.10 -> 'Cannot open : No such file or directory' mfiandor OpenFOAM Installation 2 January 25, 2010 10:50
OpenFOAM with IBM AIX matthias OpenFOAM Installation 20 March 25, 2008 03:36
Can't open the database. Help Please! CFX Begineer CFX 1 October 27, 2002 14:08

All times are GMT -4. The time now is 16:56.