CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

TASCflow simulation result problem?

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 22, 2004, 07:54
Default TASCflow simulation result problem?
  #1
Mason
Guest
 
Posts: n/a
Hello all,

I'm simulating the centrifugal pump with one guide blade between two blades. The calculating result was not reasonable. The streak line was pass through the guide blade. One of my setting in the B.C. is WALL-->rotational. Which is include two blade, one guide blade, and the impeller surface. But my blade and guide blade is no thickness. Were you have any experience like that? Could you discuss with me?

Thaks a lot.

By Mason.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
about valve closing problem during ANSYS FSI simulation ivy CFX 4 June 8, 2011 21:01
Problem restarting a simulation from an intermediate point. sergiorbrett CFX 2 April 21, 2010 17:11
Mass conservation problem in mixing tank multiphase simulation rockewan FLUENT 0 April 6, 2010 12:34
Problem about 3D blunt body high Re simulation David FLUENT 0 September 27, 2002 10:59
Install problem of X-windows for Tascflow Alex Deng CFX 2 November 1, 2001 11:33


All times are GMT -4. The time now is 23:46.