CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

Design Modeller error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 14, 2004, 02:40
Default Design Modeller error
  #1
HK
Guest
 
Posts: n/a
Hi All,

Why do I get this error msg:

"gtmGeometryServer_wb.exe has encountered a problem and needs to close. We are sorry for the inconvenience."

The software is sorry for me, I am sorry too!! What did I do wrong? It happened when I tried to mesh in design modeller.

HK
  Reply With Quote

Old   September 14, 2004, 18:14
Default Re: Design Modeller error
  #2
Glenn Horrocks
Guest
 
Posts: n/a
Hi,

Do you have closed surfaces? Singularities? Degenerate edges? Sliver surfaces? The mesher can handle normal geometries quite well, so no doubt you have some sort of challenging aspect.

Glenn Horrocks
  Reply With Quote

Old   September 14, 2004, 21:38
Default Re: Design Modeller error
  #3
HK
Guest
 
Posts: n/a
Hi Glenn When I imported some geometry into DM generated by ICEM (closed surface) some surfaces are missing which makes some holes in the domain.

Any idea why thats happening?

HK

  Reply With Quote

Old   September 15, 2004, 18:19
Default Re: Design Modeller error
  #4
Glenn Horrocks
Guest
 
Posts: n/a
Hi,

I don't think ICEM can do parasolid export. How did you get the geometry from ICEM to DM?

The import process and the missing surfaces are almost certainly the cause for the problem. Importing geometry accurately and completely is always difficult.

Glenn
  Reply With Quote

Old   September 15, 2004, 19:13
Default Re: Design Modeller error
  #5
HK
Guest
 
Posts: n/a
Check Icem5:file>>export geometry>> either Parasolid or IGES.

I find it easier to make the geometry in ICEM and to make the mesh in DM, so I thought I would combine.

HK
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Building OpenFOAM1.7.0 from source ata OpenFOAM Installation 42 May 14, 2012 20:48
Accessing phi from a fvPatchField at same patch johndeas OpenFOAM 1 September 13, 2010 20:23
checking the system setup and Qt version vivek070176 OpenFOAM Installation 22 June 1, 2010 12:34
Problem with compile the setParabolicInlet ivanyao OpenFOAM Running, Solving & CFD 6 September 5, 2008 20:50
Problems of Duns Codes! Martin J Main CFD Forum 8 August 14, 2003 23:19


All times are GMT -4. The time now is 03:28.