CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

ICEM 5.1 Problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 7, 2005, 10:38
Default ICEM 5.1 Problem
  #1
Joao Bettencourt
Guest
 
Posts: n/a
Hi all,

I have this strange problem in icem cfd 5.1 that since yesterday i cannot see any curves or points in my model, even if they are turned in in the display tree. Tha strange thing is that this happened from one day to another...

Also, I'd like to ask you if you have any idea of the minimum acceptable memory and cpu speed for running CFX 5.7.1 on a stand alone windows machine. And a good graphics card for pre and post processing? I currently have onboard graphics and I think that this might be the problem.

Thank You

JB
  Reply With Quote

Old   March 7, 2005, 17:34
Default Re: ICEM 5.1 Problem
  #2
Glenn Horrocks
Guest
 
Posts: n/a
Hi,

ICEM sometimes goes a bit strange. In that case, save your work, close it and open it again and often it is up and running again.

The minimum requirements for CFX are discussed in the documentation (256MB RAM I think it says), however this amount of memory will not let you run anything much bigger than the example problems. The amount of memory required depends on the type of simulation you wish to do.

There is effectively no minimum CPU spec. The documentation says even a humble Pentium (the first generation one) will run CFX. Of course you will have to be very patient in getting results with a Pentium as it is going to be very slow.

Glenn Horrocks
  Reply With Quote

Old   March 8, 2005, 07:13
Default Re: ICEM 5.1 Problem
  #3
Joao Bettencourt
Guest
 
Posts: n/a
Ok. Thanks Glenn. And what about graphics card? I have a problem in Post, where I can't see the streamlines unless I draw them as tubes or ribbons. I read somewhere in this forum or at CFX's Community forum that this was probably due to graphics card capacity. Is this correct?

Joaa Bettencourt
  Reply With Quote

Old   March 8, 2005, 17:11
Default Re: ICEM 5.1 Problem
  #4
Glenn Horrocks
Guest
 
Posts: n/a
Hi,

There is a list of recommended graphics cards in the documentation. Check to see if your card is supported.

Glenn Horrocks
  Reply With Quote

Old   March 10, 2005, 09:53
Default Re: ICEM 5.1 Problem
  #5
deLuther
Guest
 
Posts: n/a
For ICEM I recomend to try ICEM_NO_OVERLAY=1 environment variable. In my case it helps. Just turn off overlay usage - because support of overlay in OpenGL can be poor on some cards - only professional cards have good support for it.(with not so much exceptions). See 6.1 of ICEM 5.1 release guide.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ICEM] Problem with BCs using ICEM and Fluent MikeTichondrius ANSYS Meshing & Geometry 0 July 11, 2011 20:53
Angle problems jet imipngement problem ICEM rskrishna87 ANSYS Meshing & Geometry 2 May 24, 2011 15:01
Problem in IMPORT of ICEM input file in FLUENT csvirume FLUENT 2 September 9, 2009 01:08
[ICEM] Problem with ICEM generated Mesh geothokar ANSYS Meshing & Geometry 3 May 11, 2009 13:26
ICEM CFD 5.1 problem with tetra count Baskaran CFX 2 March 13, 2006 13:59


All times are GMT -4. The time now is 01:55.