CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CFX (http://www.cfd-online.com/Forums/cfx/)
-   -   Icem script error in Workbench environment (http://www.cfd-online.com/Forums/cfx/21597-icem-script-error-workbench-environment.html)

mech80 September 8, 2005 05:13

Icem script error in Workbench environment
 
Hi,

when I try to launch Advanced Meshing (ICEM) in the Workbench environment (v10.0) it appears a script error window with this message:

|Script Error |Line: 251 |Char: 12 |Error: |Code: 80004005 |Source: |Script: aieobj.LoadAIE( loadCmd,"");

How can I resolve this problem?

Myron September 8, 2005 09:24

Re: Icem script error in Workbench environment
 
I've just tried on my system (Windows) and it works fine. Make sure you have installed ICEM CFD (or AI*Environment) v10.0 with WB v10.0.

test September 8, 2005 09:57

Re: Icem script error in Workbench environment
 
hi,

the script error is usually encountered due to anti-virus or firewall.

you can try some of the following:

1. Make sure the anti-virus is not blocking the icem script. It would be best if you can get permission to un-install the firewall and anti-virus and see if ICEM is working. IN some machines you may need to re-install ICEM after removing firewall

2. If the above is not true, check ur internet explorer settings. Check if the disable script toggle is switched on in the advanced settings. IN the internet explorer you can go to tools--> internet options--> advanced.

Hope this helps. you can contact your CFX support people who can help you in getting ICEM running.

Regards, test


mech80 September 9, 2005 08:21

Re: Icem script error in Workbench environment
 
Thanks, i have uninstalled firewall, antivirus, checked "Disable script debugging" in IE, reinstalled ICEM and Workbench, but it doesn't work... My OS is WinXp Pro with Sp2... What can i try now? In Win2k with Workbench 9.0 i don't have this problem...

test September 9, 2005 10:13

Re: Icem script error in Workbench environment
 
Well there is a windows XP firewall with XP serice pack 2. You can go to the security sentre through contol panel and diable the same and see if you still get the error.

This should work

Regards, test

mech80 September 9, 2005 10:44

Re: Icem script error in Workbench environment
 
In control center it's already all disabled, firewall, antivirus... Another suggestion?

test September 10, 2005 07:00

Re: Icem script error in Workbench environment
 
Hey,

You should uncheck disable script debugging toggle..

Will get back to u on monday.

Regards, test

mech80 September 11, 2005 02:59

Re: Icem script error in Workbench environment
 
...nothing, doesn't work...

mech80 September 16, 2005 11:37

Re: Icem script error in Workbench environment
 
I have formatted and reinstalled the OS and installed Workbench and Icem before installing the firewall and antivirus, for 2 days it works fine (!), and today it appears the same script error and Icem doesn't start..! The only things I have installed after Workbench was Windows Media Player 10 and DivX and Xvid video codec... Why doesn't work? it's maybe some virus, or some IE hotfix? Today I have reinstalled Icem and Workbench, but nothing... Thank you for help me!

mech80 September 16, 2005 12:56

Re: Icem script error in Workbench environment
 
I have tried to install on another machine with WinXp Sp2 all updated, and it appears the same script error; i think is some Win hotfix that generates this malfunction...

mech80 September 19, 2005 04:00

Re: Icem script error in Workbench environment
 
I've found the script, is "aiemainscript.js" in "C:\Program Files\Ansys Inc\v100\icemcfd\win\aiewb\Language\en-us\Pages\scripts", I have tried to reinstall JavaRE, but nothing, doesn't work... What can I do?

Glenn Horrocks September 19, 2005 18:13

Re: Icem script error in Workbench environment
 
Hi,

Contact CFX support with details of the problem. You may have found a bug in ICEM which they can fix.

Glenn Horrocks


All times are GMT -4. The time now is 00:28.