CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

naca 12 error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 18, 2006, 14:43
Default naca 12 error
  #1
Conor
Guest
 
Posts: n/a
Hi I'm trying to preform a simple calibration test on CFX10 to run a range of angles of attack for a NACA 12 foil at a Reynolds number of 600,000 and compare my results with official NACA data.

I've set my NACA foil up very similar to the boundary conditions and other settings used in the tutorial WingSPS only changing the setting supersonic to subsonic and obviously reducing my velocity to about 92m/s. I'm also using tetra mesh with a fine layer of prisim mesh around the foil.

I've tried a million different mesh desities and tried many different turbulent intensity values and turbulent length scale values with very little difference between each in my results. My Y+ value is well under 1 all over the entire foil. For an angle of 8 degrees my error is still a massive 10 percent for lift and off the chart for drag. I think I'm doing something seriously wrong. I would really appreciate any help you might be able to previde????

Conor

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
compile errors of boundary condition "expDirectionMixed" liying02ts OpenFOAM Bugs 2 February 1, 2010 21:11
attach/detach (valve opening/closing) phsieh2005 OpenFOAM Running, Solving & CFD 2 March 21, 2009 06:18
OpenFOAM on MinGW crosscompiler hosted on Linux allenzhao OpenFOAM Installation 127 January 30, 2009 20:08
Problem with compile the setParabolicInlet ivanyao OpenFOAM Running, Solving & CFD 6 September 5, 2008 20:50
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51


All times are GMT -4. The time now is 23:42.