CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

Error with CFX-Mesh 10 and CATIA ! Help me! thanks

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 14, 2006, 21:30
Default Error with CFX-Mesh 10 and CATIA ! Help me! thanks
  #1
Bui Tran Trung
Guest
 
Posts: n/a
I used Workbench 10 (even SP1, then). But, when I import a model from CATIA (V5R9, V5R15, even V5R16) into CFX-Mesh (in Workbench, of course), then, I push Mesh, always, have error :

"This application has failed to start because cfxcad_wb.dll not found. Re-installing the application may fix this problem"

Then, OK, so : "Failed to carry out requested action, see error for more details"

But, when I import model for Solidworks, or parasolid file, it' normail, hic

Anybody know why ?

Thanks in Advance !

  Reply With Quote

Old   February 17, 2006, 11:33
Default Re: Error with CFX-Mesh 10 and CATIA ! Help me! th
  #2
Abe
Guest
 
Posts: n/a
Try exiting and re-starting Workbench, and then try to mesh the catia part.
  Reply With Quote

Old   February 20, 2006, 03:39
Default Re: Error with CFX-Mesh 10 and CATIA ! Help me! th
  #3
Bui Tran Trung
Guest
 
Posts: n/a
thanks, but it's still doesn't work
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 00:59.