CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CFX (
-   -   CFX with GCC 4.1 (

Adam November 9, 2006 18:18

CFX with GCC 4.1

I'm having trouble. Seems when I open CFX I get the error:

>>version `GCC_3.3' not found (required by /usr/lib/ Warning! CFX-PRE exited with return code 1

I have gcc 4.1 installed (SuSE 10.1). Has anyone had this problem and if so, hope you help me through the process of fixing it.


tf November 10, 2006 05:46

Re: CFX with GCC 4.1
Try this: setenv LD_PRELOAD /lib/

All times are GMT -4. The time now is 08:25.