CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CFX (http://www.cfd-online.com/Forums/cfx/)
-   -   Workbench on Linux Segmentation Fault (http://www.cfd-online.com/Forums/cfx/23449-workbench-linux-segmentation-fault.html)

John Smith December 19, 2006 15:46

Workbench on Linux Segmentation Fault
 
I'm attempting to run ANSYS Workbench and/or Design Modeler 10.0 using

gcc version 4.1.0...... Linux version 2.6.16.21-0.25-default (SuSE 10.1)

Unfortunately, I keep getting a Segmentation Fault whenever I try and start these programs. CFX10.0 works, but these do not.

Has anyone ever had these problems or can suggest anyway of fixing them?

Joe December 20, 2006 08:11

Re: Workbench on Linux Segmentation Fault
 
AFAIK workbench isnt supported on linux? (Or is it just not supported on X86 linux???)

Have a look at the workbench install guide ...


Tony December 27, 2006 06:16

CFX 10 and EM64T, is it possible?
 
Question, are you using the CFX 10 for Linux AMD 64 install? I am asking because I am looking to run version 10 on and quad core Intel using SuSE, but am not sure if there is a version for linux that runs on the EM64T ? I need 64 bit for the memory requirements, any help would be good. Thanks Tony F


Joe December 27, 2006 15:16

Re: CFX 10 and EM64T, is it possible?
 
AMD x64 executables should run fine on an Intel EMT64 AFAIK.

Tony December 27, 2006 18:22

Re: CFX 10 and EM64T, is it possible?
 
Excellent, thanks Tony

HekLeR January 3, 2007 01:05

Re: CFX 10 and EM64T, is it possible?
 
It runs but you need a minor, unofficial, patch to cfx 10. Contact your support rep.

Joe January 3, 2007 14:45

Re: CFX 10 and EM64T, is it possible?
 
EM64T is supported natively in CFX 11 I presume?

I ask because we are switching from Opterons to Xeons soon ...


All times are GMT -4. The time now is 05:11.