CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CFX (http://www.cfd-online.com/Forums/cfx/)
-   -   CFX running problem (http://www.cfd-online.com/Forums/cfx/23553-cfx-running-problem.html)

Michael January 22, 2007 03:06

CFX running problem
 
After re-installing CFX10.0 on my computer, a message prompted out every time when I tried to run CFX-Pre (and CFX-Solver mananger, CFX-Post....), which says:

"Aborting due to unexpected error: socketError: RemoteEngineProtocol::receiveTransStat - Communications error: unexpected end of transmission from engine, expected status code."

Could anyone please tell me how to solve this problem?

P.S.: CFX was installed on the same computer before and had never experienced such a problem.

MMG January 23, 2007 07:04

Re: CFX running problem
 
Have you updated Internet Explorer to Internet Explorer 7 because CFX 10.0 has compatibility issues with IE7

Michael January 23, 2007 23:45

Re: CFX running problem
 
As far as I am concerned, I haven't done anything to my IE

Michael January 24, 2007 02:21

Re: CFX running problem
 
I tried to re-install CFX and the Licence manager several times but the problem still exists. The situation now gets even worse: When I tried to enter CFX-Pre from the Launcher, the window of CFX-Pre did not even come up!

Urgent help is highly appreciated!!!!!!


tarek January 26, 2007 08:40

Re: CFX running problem
 
u have to sereach for the lock files created each time u launch CFX, then delete all of them, this is the first step, the second after u do that and the problem still persist, check the host ID, because if u have lose connection (ex:to network, to internet...) the cfx cannot find the host. it should work then.. tarek


All times are GMT -4. The time now is 19:19.