CFD Online URL
[Sponsors]
Home > Forums > CFX

PROBLEM IN SOLVER RUNNING PARALLEL

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 2, 2007, 05:09
Default PROBLEM IN SOLVER RUNNING PARALLEL
  #1
Íñigo
Guest
 
Posts: n/a
I cannot wonder the solution, and the people of ANSYS Support was not able to give me a solution after 10 mails.

When i run solver CFX 10.0 in parallel mode (boths MPICH or PVM), the proccesors freeze after 20 - 30 - 40 - 50 iterations. The RAM is 100% working and full.

The simulation is medium - large size.

All posible solution will be welcome, and would help me very much.

If someone need more information to help me, please, ask me.

My configuration is 4 machines Intel 64 bit Dual Core, with 8GB RAM each. I use Gbit Net to comunicate them.

I have a Red hat Linux as Master, and place from run the CFX, and in the slaves partitions there is a Windows X64 (not XP 64) running.

Thank you very much in advance.
  Reply With Quote

Old   February 2, 2007, 11:26
Default Re: PROBLEM IN SOLVER RUNNING PARALLEL
  #2
Bian
Guest
 
Posts: n/a
Why not make all machines the same operating system?
  Reply With Quote

Old   February 2, 2007, 18:21
Default Re: PROBLEM IN SOLVER RUNNING PARALLEL
  #3
Íñigo Guerrero Mendicoa
Guest
 
Posts: n/a
In fact, i wanted to remark that there are machines which in normal use, run Windows, but they have Linux partitions to execute CFX in parallel mode. Excuse me for the missunderstanding.

Thank you, i still wait for answers
  Reply With Quote

Old   February 4, 2007, 06:08
Default Re: PROBLEM IN SOLVER RUNNING PARALLEL
  #4
Peter Graham
Guest
 
Posts: n/a
Did you think about the temperature of proccessors?
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem when running rhoSonicFoam solver gaottino OpenFOAM Running, Solving & CFD 3 March 1, 2011 05:59
Problem in running Parallel mamaly60 OpenFOAM Running, Solving & CFD 1 April 19, 2010 12:11
Coupled solver energy equation problem lucioantonio FLUENT 0 April 3, 2009 11:21
InterFoam problem running parallel vatant OpenFOAM Running, Solving & CFD 0 April 28, 2006 20:22
Problem using parallel Fluent Gustavo FLUENT 0 June 28, 2004 00:12


All times are GMT -4. The time now is 10:28.