CFD Online Logo CFD Online URL
Home > Forums > CFX

Domain and boundary axis are not parallel

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   August 20, 2007, 15:24
Default Domain and boundary axis are not parallel
Posts: n/a
Hi everybody,

I am trying to launch an axial rotor blade simulation in CFX 11.0, but just in the first iteration the solver crashes and the folling message appears:

"Domain and boundary axis are not parallel" Domain : R1 Boundary : R1 to R1 Periodic 1 Side 1

Does anyone knows how I can fix it?

  Reply With Quote

Old   September 24, 2016, 10:42
Senior Member
Have a nice time!
Join Date: Feb 2016
Posts: 126
Rep Power: 2
Ahmed Saeed Mansour is on a distinguished road
Have you solved it sir?
Ahmed Saeed Mansour is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Domain Imbalance HMR CFX 5 October 10, 2016 05:57
Wind turbine simulation Saturn CFX 45 February 8, 2016 05:42
RPM in Wind Turbine Pankaj CFX 9 November 23, 2009 05:05
Convective Heat Transfer - Heat Exchanger Mark CFX 6 November 15, 2004 16:55
New topic on same subject - Flow around race car Tudor Miron CFX 15 April 2, 2004 06:18

All times are GMT -4. The time now is 20:02.