CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CFX (http://www.cfd-online.com/Forums/cfx/)
-   -   Error message in CFX-10 (http://www.cfd-online.com/Forums/cfx/24641-error-message-cfx-10-a.html)

CFDworker October 10, 2007 08:26

Error message in CFX-10
 
Hi,

I am puzzled by the following in error message during initialization in CFX-10 solver (running mpich parallel):

Parallel run: Received message from slave ----------------------------------------- Slave partition : 8 Slave routine : ErrAction Master location : RCVBUF,MSGTAG=1032 Message label : 001100279 Message follows below - :

+--------------------------------------------------------------------+ | ERROR #001100279 has occurred in subroutine ErrAction. | | Message: | | ERROR: invalid vertex number found in the element to vertex conne- | | ction array. The vertex must be between 1 and 7099389. Vertex | | number = 0 ROUTINE = ReadFacSet ../PARAL WHAT = G/KELPF | | WHERE = ZN1/FS3 | | | | | +--------------------------------------------------------------------+

Parallel run: Received message from slave ----------------------------------------- Slave partition : 8 Slave routine : ErrAction Master location : RCVBUF,MSGTAG=1032 Message label : 001100279 Message follows below - :

+--------------------------------------------------------------------+ | ERROR #001100279 has occurred in subroutine ErrAction. | | Message: | | Stopped in routine ReadFacSet ../PARAL | | | | | | | | | | | +--------------------------------------------------------------------+

+--------------------------------------------------------------------+ | An error has occurred in cfx5solve: | | | | The CFX-5 solver has terminated without writing a results file. | | Command on host w7rccfx007 (W7RC-CFX007) exited with return code | | 0. | +--------------------------------------------------------------------+

Can anybody in the forum help me decode this message. Is it somehow related to the mesh? I am using a hexa-mesh with 7million elements. We have performed this type of computation a lot of times. But I have never seen this error message before.

Regards CFDworker

Pankaj October 10, 2007 08:50

Re: Error message in CFX-10
 
Have not seen anytime this type of error.

I think you are running using parallel setup. Try with less no of partitions/else check with free space on disk or check your mesh quality.(All probabilities).

gud luck.

Chirag October 12, 2007 07:23

Re: Error message in CFX-10
 
I guess it's something to do with mesh. Try exporting mesh to CFX-Pre again. If that does not work, try remeshing. BTW, I am also seeing this sort of message for the first time. So, can't make out any solid conclusion. Keep us informed. Best luck, Chirag


All times are GMT -4. The time now is 09:03.