CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

Error message in CFX-10

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   October 10, 2007, 08:26
Default Error message in CFX-10
  #1
CFDworker
Guest
 
Posts: n/a
Hi,

I am puzzled by the following in error message during initialization in CFX-10 solver (running mpich parallel):

Parallel run: Received message from slave ----------------------------------------- Slave partition : 8 Slave routine : ErrAction Master location : RCVBUF,MSGTAG=1032 Message label : 001100279 Message follows below - :

+--------------------------------------------------------------------+ | ERROR #001100279 has occurred in subroutine ErrAction. | | Message: | | ERROR: invalid vertex number found in the element to vertex conne- | | ction array. The vertex must be between 1 and 7099389. Vertex | | number = 0 ROUTINE = ReadFacSet ../PARAL WHAT = G/KELPF | | WHERE = ZN1/FS3 | | | | | +--------------------------------------------------------------------+

Parallel run: Received message from slave ----------------------------------------- Slave partition : 8 Slave routine : ErrAction Master location : RCVBUF,MSGTAG=1032 Message label : 001100279 Message follows below - :

+--------------------------------------------------------------------+ | ERROR #001100279 has occurred in subroutine ErrAction. | | Message: | | Stopped in routine ReadFacSet ../PARAL | | | | | | | | | | | +--------------------------------------------------------------------+

+--------------------------------------------------------------------+ | An error has occurred in cfx5solve: | | | | The CFX-5 solver has terminated without writing a results file. | | Command on host w7rccfx007 (W7RC-CFX007) exited with return code | | 0. | +--------------------------------------------------------------------+

Can anybody in the forum help me decode this message. Is it somehow related to the mesh? I am using a hexa-mesh with 7million elements. We have performed this type of computation a lot of times. But I have never seen this error message before.

Regards CFDworker
  Reply With Quote

Old   October 10, 2007, 08:50
Default Re: Error message in CFX-10
  #2
Pankaj
Guest
 
Posts: n/a
Have not seen anytime this type of error.

I think you are running using parallel setup. Try with less no of partitions/else check with free space on disk or check your mesh quality.(All probabilities).

gud luck.
  Reply With Quote

Old   October 12, 2007, 07:23
Default Re: Error message in CFX-10
  #3
Chirag
Guest
 
Posts: n/a
I guess it's something to do with mesh. Try exporting mesh to CFX-Pre again. If that does not work, try remeshing. BTW, I am also seeing this sort of message for the first time. So, can't make out any solid conclusion. Keep us informed. Best luck, Chirag
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ICEM] Proper way to name boundaries on 2D model for use in CFX? RossFS ANSYS Meshing & Geometry 4 November 10, 2011 03:38
Pros and Cons for CFX, CFdesign, COMSOL Val Main CFD Forum 3 June 10, 2011 02:20
CFX pressure in Simulations problem nasdak CFX 1 April 14, 2010 13:22
PhD using CFX Rui CFX 9 May 28, 2007 05:59
CFX 4.4 installation problem Pandu Sattvika CFX 1 December 1, 2001 05:07


All times are GMT -4. The time now is 04:33.