CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

ICEM 11 SP1 Hexa-Core void issue

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 6, 2008, 03:58
Default ICEM 11 SP1 Hexa-Core void issue
  #1
Sig
Guest
 
Posts: n/a
Hi,

I'm trying to create a hexa-core for a tetra/mixed mesh with 12 prism layers on the surface of my geometry, but no matter what I do the hexa-core mesh leaves a void region between the hexa cells and the prism layer.

I'm using the Delaunay method and the existing mesh as input.I noticed in the SP notes it says "Hexa-Core meshing leaves a void region in models with multiple bodies", but I've only got one body. Any help would be much appreciated.

Sig
  Reply With Quote

Old   June 6, 2008, 11:00
Default Re: ICEM 11 SP1 Hexa-Core void issue
  #2
myron
Guest
 
Posts: n/a
Try using the Tetra From Surface Mesh first - to fill the volume with tets - then try the hexa-core after that.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ICEM] Creation of hexa dominant mesh and prism layer gnuboard ANSYS Meshing & Geometry 6 August 21, 2016 19:53
solving a conduction problem in FLUENT using UDF Avin2407 Fluent UDF and Scheme Programming 1 March 13, 2015 03:02
Superlinear speedup in OpenFOAM 13 msrinath80 OpenFOAM Running, Solving & CFD 18 March 3, 2015 06:36
ICEM hexa mesh built with v10 deformed in v11 (degenerated edges) cfxicem ANSYS Meshing & Geometry 1 October 14, 2009 15:06
BlockMeshmergePatchPairs hjasak OpenFOAM Native Meshers: blockMesh 11 August 15, 2008 07:36


All times are GMT -4. The time now is 19:52.