CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

why did it say "Failed to initialize component"

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   December 4, 2008, 21:51
Default why did it say "Failed to initialize component"
  #1
abrahamgx
Guest
 
Posts: n/a
I'm now dealling with a 2 stages compressor. I first calculate the single passage of the compressor, and the results are very good. But, when I use the multiple passages, e.g. 5 pasaages, the sover can deal that, but the post always say "Failed to initialize component". So I couldn't initiallize in the turbo mode. Could some one help me, I will appreciate his/her help...

  Reply With Quote

Old   December 5, 2008, 00:15
Default Re: why did it say "Failed to initialize component
  #2
CycLone
Guest
 
Posts: n/a
When Post initializes turbo-components, it uses the region names to find the hub, shroud, inlet, blade, etc. in order to generate the "turbo space" with which it can unwrap the blades, generate the meridional view etc. If you used different naming conventions for the other components, it may not pick up the regions. If you click on the component in the Turbo-Post tree you can view the regions it is using in the details panel. Check that these are the correct regions and add any that may be missing.

-CycLone
  Reply With Quote

Old   December 5, 2008, 00:42
Default Re: why did it say "Failed to initialize component
  #3
abrahamgx
Guest
 
Posts: n/a
Thank you, CycLone! I will check the regions
  Reply With Quote

Old   December 5, 2008, 04:11
Default Re: why did it say "Failed to initialize component
  #4
abrahamgx
Guest
 
Posts: n/a
Hi CycLone! I have solved the problem under your suggestion! I only changed some specification in the turbo-components, the then it worked so well! Thanks again!
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transient boundary conditions Jarrod Sinclair (Sinclair) OpenFOAM Running, Solving & CFD 133 May 6, 2015 06:21
ParaView/Parafoam error when making animation Disco_Caine OpenFOAM Paraview & paraFoam 6 September 28, 2010 09:54
WARNING: Failed to initialize component ... Toralf CFX 0 March 31, 2008 02:34
user subroutine error CFDUSER CFX 2 December 9, 2006 07:31
user defined function cfduser CFX 0 April 29, 2006 10:58


All times are GMT -4. The time now is 20:09.