CFD Online Logo CFD Online URL
Home > Forums > CFX

CFX Pre Error - has anyone seen this?

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   January 16, 2009, 03:16
Default CFX Pre Error - has anyone seen this?
Posts: n/a
I keep getting an error when I try and upload a mesh into CFX-Pre and wondered if anyone can shed any light on it for me. I suspect it related to memory but can't be sure.

I have tried three separate meshes with 6.8 and 13.9 million elements and when I try to import them into Pre I get the following error.

ERROR: Unable to identify a model with a DS object id of 40 in ….."

I am running grid independency checks and my mesh with 5.5 million elements works perfectly. I am using a 4Gb machine with 2 CPUs (2.6GHz Xeon).

Thanks for any suggestions.

  Reply With Quote

Old   January 29, 2009, 03:38
Default Re: CFX Pre Error - has anyone seen this?
Posts: n/a

You need to have 8-16 GB machine since your grid size is 20.7M(6.8 + 13.9).

Regards, Jwala.

  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
only 1 of many named selections not showing up in cfx pre mihirbhagat CFX 0 July 5, 2011 05:22
CFX Pre - TGrid Vivek Vasudevan CFX 2 March 20, 2007 07:31
No.of Elements in ICEM and CFX Pre Manu CFX 1 August 25, 2006 07:20
CFX 5.7.1 PRE and solver won't start daniel CFX 1 January 20, 2006 11:09
CFX 5.7 pre Neser CFX 0 January 27, 2005 12:22

All times are GMT -4. The time now is 07:09.