CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CFX (http://www.cfd-online.com/Forums/cfx/)
-   -   Variedness of contours in CFX post (http://www.cfd-online.com/Forums/cfx/68496-variedness-contours-cfx-post.html)

Jia September 22, 2009 09:29

Variedness of contours in CFX post
 
1 Attachment(s)
Hi,

It's some variedness of the contours in my CFX post, which is not stand for real value of the field. Every case gets the same problem. However, the same case on another linux system seems all good. The PC with problem works at windows XP SP3 and Ansys 11.0. Does anyone know what's the reason or has ever come across the same problem? Thanks!

Here is an example pic of StaticMixer in the Tutorial.


Jia

Timon September 22, 2009 10:03

This is a problem related to your graphics card drivers. I had the same (ATI card) and didn't manage to resolve it. Fortunately, the problem is not present for V12.

Jia September 22, 2009 21:09

Thanks for replying, Timon.

I do have the ATI(Radeon HD3450) graphics card. And it should be the reason. However, I've just upgraded to V12, but the problem is still there. Did you change your settings or sth else?

Timon September 23, 2009 03:53

No, at least none that I consciously applied. Just contact Ansys support; I reckon this issue is known to them.

Jia September 24, 2009 06:34

Timon, I've removed the ATI graphics card, and use the integrated one instead. It's normal now. Thanks!

Nicola Viscanti September 28, 2010 05:15

In order to see correct colors and accurately displayed objects in the 3D Viewer, some combinations of ATI video cards and ATI graphics drivers on Windows XP require that you set the environment variable
VIEWER_CACHE_COLORS to 0:

1. Right-click on My Computer and select Properties. The System Properties dialog appears.
2. Click the Advanced tab.
3. Click Environment Variables.
4. Under System variables, click New.
5. In the Variable name field, type: VIEWER_CACHE_COLORS
6. In the Variable value field, type the number: 0
7. Click OK.
8. To verify the setting, open a command window and enter: set

The results should include the line:
VIEWER_CACHE_COLORS=0

This setting will fix problems such as:
Boundary condition markers placed incorrectly or rendered in white.
Regions around the circles are incorrect (rendered as yellow areas marked with blue)
Mesh lines not displayed properly and with dark patches showing.

bye :)

gravis October 4, 2010 07:36

As pointed out in another thread,


Quote:

Originally Posted by gravis (Post 277658)
An alternative fix would be to set the lower limit very close to, but larger than, zero, e.g. 1e-10.

Also, this problem disappeared for me when upgrading from v11 to 12.



All times are GMT -4. The time now is 00:58.