CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > CFX

run terminated with overflow error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   February 18, 2010, 08:18
Default run terminated with overflow error
  #1
New Member
 
Maz Mahzari
Join Date: Feb 2010
Location: Sydney
Posts: 1
Rep Power: 0
maz.mahzari is on a distinguished road
Hi Guys,
I'm doing a CFD analysis of a free surface flow. The problem is not very complicated. A rectangular basin is filled from a pipe at the invert level. The analysis is transient. The aim is to get the standing surface wave pattern in the basin due to velocity fluctuations at the inlet. After 15 sec of analysis the run is terminated with this error:


+--------------------------------------------------------------------+
| ERROR #004100018 has occurred in subroutine FINMES. |
| Message: |
| Fatal overflow in linear solver. |
+--------------------------------------------------------------------+

+--------------------------------------------------------------------+
| An error has occurred in cfx5solve: |
| |
| The CFX-5 solver exited with return code 1. No results file has |
| been created. |
+--------------------------------------------------------------------+

I'm using CFX12 on a windows machine.
Any idea that what can be the source of this error? I tried to refine the time steps, but actually it didn't make sense to make time steps so small and by small I mean 1e-5s, I'm not even sure if works fine.
Appreciate any help and idea in advance.
cheers
Maz
maz.mahzari is offline   Reply With Quote

Old   February 18, 2010, 15:08
Default
  #2
Senior Member
 
feizaghaee's Avatar
 
moein
Join Date: Dec 2009
Posts: 132
Rep Power: 7
feizaghaee is on a distinguished road
Send a message via Yahoo to feizaghaee
Hi.
the reason of this error is divergence in solution
feizaghaee is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
attach/detach (valve opening/closing) phsieh2005 OpenFOAM Running, Solving & CFD 2 March 21, 2009 06:18
How to get the max value of the whole field waynezw0618 OpenFOAM Running, Solving & CFD 4 June 17, 2008 05:07
Compiling problems with hello worldC fw407 OpenFOAM Installation 21 January 6, 2008 18:38
Compiling OpenFOAM13 on AMD64 with OpenSUSE 101 silent_missile OpenFOAM Installation 5 August 10, 2007 07:31
DecomposePar links against liblamso0 with OpenMPI jens_klostermann OpenFOAM Bugs 11 June 28, 2007 17:51


All times are GMT -4. The time now is 16:33.