CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   CFX (http://www.cfd-online.com/Forums/cfx/)
-   -   Ubuntu 10.04 cfx5pre problem (http://www.cfd-online.com/Forums/cfx/75829-ubuntu-10-04-cfx5pre-problem.html)

LUIS1717 May 6, 2010 09:51

Ubuntu 10.04 cfx5pre problem
 
Hello Everybody

Im an CFX12 and ubuntu 64b user. Yesterday I update my SO to ubuntu 10.04 and can't not use preprocessor, not a new proyect or an existing one. The window open, but when i start a new proyect a window appear with this message:

p, li { white-space: pre-wrap; } ERROR
CCL validation failed with message:
Warning: Can't check parameter Message Type (/PHYSICS MESSAGES/PHYSICS MESSAGE:msg0000/Message Type): Can't find rule.
Warning: Can't check parameter Severity (/PHYSICS MESSAGES/PHYSICS MESSAGE:msg0000/Severity): Can't find rule.
Warning: Can't check parameter Message (/PHYSICS MESSAGES/PHYSICS MESSAGE:msg0000/Message): Can't find rule.
Warning: Can't check parameter Suppressed (/PHYSICS MESSAGES/PHYSICS MESSAGE:msg0000/Suppressed): Can't find rule.

Does someone know about this?

Thanks in advance

matled May 7, 2010 09:15

Hi Luis,

I have the same problem but unfortunately I haven't found a solution yet. Did you do any progress in the meantime?

LUIS1717 May 7, 2010 09:47

advances
 
Hello Matled,

I tried different things, but its not working yet. I found a difference when the program is call with verbose option

cfx5pre -v

Configuration File Locations

CFX_RELEASE_FILE="/usr/local/ansys_inc/v120/CFX/etc/release.sh"
*CFX_USER_CONFIG_DIR="/home/luis/.cfx"

Product Information

*CFX5RELEASE="12.0"

System Architecture

*CFX_OS="Linux"
*CFX5OS="linux-amd64"
CFX5_HOST_ARCH="intel_xeon64.sse2_linux2.11.1"

Product Directories

CFX_ROOT="/usr/local/ansys_inc/v120/CFX"
*CFX5ROOT="/usr/local/ansys_inc/v120/CFX"
*CFX_CMD_DIR="/usr/local/ansys_inc/v120/CFX/bin"
CFX_CONFIG_DIR="/usr/local/ansys_inc/v120/CFX/config"
*CFX_DATA_DIR="/usr/local/ansys_inc/v120/CFX/etc"
*CFX_EG_DIR="/usr/local/ansys_inc/v120/CFX/examples"
*CFX5_MATERIALS_DIR="/usr/local/ansys_inc/v120/CFX/etc/materials-extra"
*CFX5BINDIR="/usr/local/ansys_inc/v120/CFX/bin"
*CFX5EXECDIR="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64"
*CFX5LIBDIR="/usr/local/ansys_inc/v120/CFX/lib/linux-amd64"
*CFX_TOOLS_ROOT="/usr/local/ansys_inc/v120/CFX/tools"

Settings for the ANSYS CFX Launcher

*CFX_USER_CONFIG_DIR="/home/luis/.cfx"

Settings for ANSYS CFX Command Language

*CFX5_CCL_LIBS="/usr/local/ansys_inc/v120/CFX/etc/RULES:/usr/local/ansys_inc/v120/CFX/etc/execrules.ccl:/usr/local/ansys_inc/v120/CFX/etc/VARIABLES"
*CFX5_CCL_LIBSDIR="/usr/local/ansys_inc/v120/CFX/etc"
*CFX5_CCL_RULESDIR="/usr/local/ansys_inc/v120/CFX/etc"
*CFX5_CCL_RULES="/usr/local/ansys_inc/v120/CFX/etc/RULES"
*CFX5_CCL_PARSER="/usr/local/ansys_inc/v120/CFX/lib/ccl"
*CFX5_CCL_PARSER_PACKAGE="CUEPost"

Settings for ANSYS CFX Pre- and Post-processing

*CFX_QT_DIR="/usr/local/ansys_inc/v120/CFX/tools/qt-4.4.3"
CFX_QT_VERSION="4.4.3"
CFX_QT_OS="Linux-amd64"
CFX_QT_LIBDIR="/usr/local/ansys_inc/v120/CFX/tools/qt-4.4.3/lib/Linux-amd64"
*QT_PLUGIN_PATH="/usr/local/ansys_inc/v120/CFX/tools/qt-4.4.3/plugins/Linux-amd64"
CUE_GRAPHICS="ogl"
CUE_BINEXT=".exe"
CUE_ISLOCAL=""
*CUE_DIR="/usr/local/ansys_inc/v120/CFX/etc"
CUE_POSTENGINE_DIR="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64"
*CUE_POSTGUI_DIR="/usr/local/ansys_inc/v120/CFX/etc"
CUE_PREENGINE_DIR="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64"
*CUE_PREGUI_DIR="/usr/local/ansys_inc/v120/CFX/etc"
*CUE_CHARTER_DIR="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64"
*CUE_CHARTVIEWER_DIR="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64"
*CUE_IMAGECONVERT_DIR="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64"
CUE_EXEC_ROOT="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64"
*CUE_EXE_DIR="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64"
CUE_LIB_DIR="/usr/local/ansys_inc/v120/CFX/lib/linux-amd64"
*CUE_POSTGUI_EXE="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64/PostGui_ogl.exe"
*CUE_POSTENGINE_EXE="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64/PreEngine.exe"
*CUE_PREGUI_EXE="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64/PreGui_ogl.exe"
*CUE_PREENGINE_EXE="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64/PreEngine.exe"
CUE_PERL_PRELIBSDIR="/usr/local/ansys_inc/v120/CFX/lib/linux-amd64"
*CFX_PRE_LIBSDIR="/usr/local/ansys_inc/v120/CFX/etc"
CFX_PRE_LIBS="/usr/local/ansys_inc/v120/CFX/etc/CFXPreRules.ccl;/usr/local/ansys_inc/v120/CFX/etc/VARIABLES;/usr/local/ansys_inc/v120/CFX/etc/execrules.ccl"
*CFX_PRE_RULES_ORIG="/usr/local/ansys_inc/v120/CFX/etc/RULES"
*CFX_PRE_RULES_APPLICATION="/usr/local/ansys_inc/v120/CFX/etc/rules.application"
*CFX_PRE_RULES_EXTRA="/usr/local/ansys_inc/v120/CFX/etc/RULES.EXTRA"
*CFX_PRE_RULES_CCL_DEFAULT="/usr/local/ansys_inc/v120/CFX/etc/CFXPreRules.ccl"

*CFX_PRE_RULES_CHANGE_DEFAULT="/usr/local/ansys_inc/v120/CFX/etc/RULES_CHA-
NGE"

*CFX_PRE_PHYSICS_LIB_DEFAULT="/usr/local/ansys_inc/v120/CFX/etc/CFXPrePhysics.ccl"
*CFX_PRE_GUI_LIB_DEFAULT="/usr/local/ansys_inc/v120/CFX/etc/CFXPreGui.ccl"
*CFX_PRE_INIT_DEFAULT="/usr/local/ansys_inc/v120/CFX/etc/CFXPreInit.ccl"
*CUE_VIEWER_DIR="/usr/local/ansys_inc/v120/CFX/bin/linux-amd64"
*CUE_VIEWER_EXE="viewer_ogl.exe"
CUE_BROWSER_ROOT="/usr/local/ansys_inc/v120/CFX/tools/tascflow_browser"
*CUE_BROWSER_DIR="/usr/local/ansys_inc/v120/CFX/tools/tascflow_browser/bin/Linux"
*CUE_BROWSER_EXE="/usr/local/ansys_inc/v120/CFX/tools/tascflow_browser/bin/Linux/browser"
*CUE_LOCAL_DATA_DIR="/usr/local/ansys_inc/v120/CFX/etc"
*CUE_GLOBAL_DATA_DIR="/usr/local/ansys_inc/v120/CFX/etc"
*CUE_PIXMAP_DIR="/usr/local/ansys_inc/v120/CFX/etc/icons"
*CUE_DICT="/usr/local/ansys_inc/v120/CFX/etc/cue_en.dic"
*TASC_FONT_DIR="/usr/local/ansys_inc/v120/CFX/etc"
*TASC_FONTS="serif sanserif"

Settings for the ANSYS CFX Solver

*CFX5_REACTIONS_DIR="/usr/local/ansys_inc/v120/CFX/etc/reactions-extra"

Settings for CFX on-line help

*CFX_HELP_DIR="/usr/local/ansys_inc/v120/commonfiles/help/en-us/CFX/help"

Path settings

*HOME="/home/luis"
*PATH="/usr/local/ansys_inc/v120/CFX/bin:/home/luis/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/ansys_inc/v120/CFX/bin/:/usr/local/ansys_inc/v120/icemcfd/linux64_amd/bin/:/usr/local/ansys_inc/v120/CFX/tools/Linux/bin"
*LD_LIBRARY_PATH="/usr/local/ansys_inc/v120/CFX/lib/linux-amd64:/usr/local/ansys_inc/v120/CFX/tools/qt-4.4.3/lib/Linux-amd64:/usr/local/ansys_inc/v120/CFX/tools/qwt-5.1.1/lib/Linux-amd64:/usr/local/ansys_inc/v120/CFX/tools/Linux/stlprt40/lib:/usr/local/ansys_inc/v120/CFX/tools/STLport-4.6.2/lib/Linux:/usr/local/ansys_inc/v120/CFX/tools/xerces-2.5.0/bin/Linux"

Licensing settings

*ANSYSLIC_DIR="/usr/local/ansys_inc/shared_files/licensing"
CFX_ANSYSLIC_DIR="/usr/local/ansys_inc/shared_files/licensing"
CFX_EXPIRY_FILE="/usr/local/ansys_inc/v120/CFX/etc/expiry.txt"

Other settings

*CFX5JAVA="/usr/local/ansys_inc/v120/CFX/tools/java-1.5/bin/java"
CFX_JAVA_VERSION="1.5"
*CLASSPATH="/usr/local/ansys_inc/v120/CFX/support/jar/ansyshelp.jar:/usr/local/ansys_inc/v120/CFX/support/jar/ohj:/usr/local/ansys_inc/v120/CFX/support/jar/ohj/help4-nls.jar:/usr/local/ansys_inc/v120/CFX/support/jar/ohj/ohj-jewt.jar:/usr/local/ansys_inc/v120/CFX/support/jar/ohj/oracle_ice.jar:/usr/local/ansys_inc/v120/CFX/support/jar/ohj/swingall.jar:"
*CFX_HELP_DIR="/usr/local/ansys_inc/v120/commonfiles/help/en-us/CFX/help"
*CFX_HELP_JARDIR="/usr/local/ansys_inc/v120/commonfiles/help/en-us/CFX/help/jar"
*CFX5PERL="/usr/local/ansys_inc/v120/CFX/tools/perl-5.8.0-1/bin/Linux-x86_64/perl"
*CFX_HOST="LN11"
*DISPLAY=":0.0"
*LANG="es_AR.utf8"
PERL_VERSION="5.8.0-1"

Other Environment Variables

*CFX_PERL_ABI="-x86_64"
*COLORTERM="gnome-terminal"
*CUE_INIT_FILE="CFXPreInit.ccl"
*CUE_PRE_CCL_LIBS="/usr/local/ansys_inc/v120/CFX/etc/CFXPreRules.ccl;/usr/local/ansys_inc/v120/CFX/etc/VARIABLES;/usr/local/ansys_inc/v120/CFX/etc/execrules.ccl"
*CUE_PRE_CCL_LIBSDIR="/usr/local/ansys_inc/v120/CFX/etc"
*CUE_TOP_DATA_DIR="/usr/local/ansys_inc/v120/CFX/etc"
*DBUS_SESSION_BUS_ADDRESS="unix:abstract=/tmp/dbus-fwY51SSKce,guid=cbcb007fcce069e656cc7e744be15f37"
*DEFAULTS_PATH="/usr/share/gconf/gnome.default.path"
*DESKTOP_SESSION="gnome"
*GDMSESSION="gnome"
*GDM_KEYBOARD_LAYOUT="latam"
*GDM_LANG="es_AR.utf8"
*GNOME_DESKTOP_SESSION_ID="this-is-deprecated"
*GNOME_KEYRING_CONTROL="/tmp/keyring-9BfhY1"
*GNOME_KEYRING_PID="2070"
*GPG_AGENT_INFO="/tmp/seahorse-5BMZ4u/S.gpg-agent:2153:1"
*GTK_MODULES="canberra-gtk-module"
*HISTCONTROL="ignoreboth"
*LANGUAGE="es_AR:es"
*LC_MONETARY="en_US.UTF-8"
*LC_NUMERIC="en_US.UTF-8"
*LESSCLOSE="/usr/bin/lesspipe %s %s"
*LESSOPEN="| /usr/bin/lesspipe %s"
*LOGNAME="lluis"
*LS_COLORS="rs=0:di=01;34:ln=01;36:hl=44;37:pi=40; 33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40 ;31;01:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;4 2:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj= 01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.zip=0 1;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.b z2=01;31:*.bz=01;31:*.tbz2=01;31:*.tz=01;31:*.deb= 01;31:*.rpm=01;31:*.jar=01;31:*.rar=01;31:*.ace=01 ;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31 :*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35: *.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*. xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.p ng=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pc x=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v =01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=0 1;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01; 35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35 :*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:* .gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv =01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=0 1;35:*.aac=00;36:*.au=00;36:*.flac=00;36:*.mid=00; 36:*.midi=00;36:*.mka=00;36:*.mp3=00;36:*.mpc=00;3 6:*.ogg=00;36:*.ra=00;36:*.wav=00;36:*.axa=00;36:* .oga=00;36:*.spx=00;36:*.xspf=00;36:"
*MANDATORY_PATH="/usr/share/gconf/gnome.mandatory.path"
*NO_PROXY="localhost,127.0.0.0/8,*.local,"
*ORBIT_SOCKETDIR="/tmp/orbit-lluis"
*PERL5LIB="/usr/local/ansys_inc/v120/CFX/lib/linux-amd64:/usr/local/ansys_inc/v120/CFX/bin/../tools/perl-5.8.0-1/lib/5.8.0/x86_64-linux:/usr/local/ansys_inc/v120/CFX/bin/../tools/perl-5.8.0-1/lib/5.8.0:/usr/local/ansys_inc/v120/CFX/bin/../tools/perl-5.8.0-1/lib/site_perl/5.8.0/x86_64-linux:/usr/local/ansys_inc/v120/CFX/bin/../tools/perl-5.8.0-1/lib/site_perl/5.8.0"
*PWD="/home/luis"
*SESSION_MANAGER="local/LN11:@/tmp/.ICE-unix/2088,unix/LN11:/tmp/.ICE-unix/2088"
*SHELL="/bin/bash"
*SHLVL="1"
*SPEECHD_PORT="7577"
*SSH_AUTH_SOCK="/tmp/keyring-9BfhY1/ssh"
*TERM="xterm"
*USER="lluis"
*USERNAME="lluis"
*WINDOWID="60831629"
*XAUTHORITY="/var/run/gdm/auth-for-lluis-zpHIOd/database"
*XDG_CONFIG_DIRS="/etc/xdg/xdg-gnome:/etc/xdg"
*XDG_DATA_DIRS="/usr/share/gnome:/usr/local/share/:/usr/share/"
*XDG_SESSION_COOKIE="893dbc86c541e8bd70fd55fe49eef e6a-1273061175.796072-886751918"
*_="/usr/local/ansys_inc/v120/CFX/bin/cfx5pre"
*http_proxy="http://127.0.0.1:5865/"
*no_proxy="localhost,127.0.0.0/8,*.local,"


In the line
*CFX_PRE_RULES_CHANGE_DEFAULT="/usr/local/ansys_inc/v120/CFX/etc/RULES_CHA-
NGE"

in the previous version was

*CFX_PRE_RULES_CHANGE_DEFAULT="/usr/local/ansys_inc/v120/CFX/etc/RULES_CHANGE"

its the only difference that i found.

regards Luis

luca July 14, 2010 03:20

Hi guys,

I've the same problem with Ubuntu 10.04 64 bit and CFX. But I've noticed that ina similar computer with the same 64 bit Ubuntu 10.04, CFX works like a charm. Have you fixed this issue?

Reards

Luca

TurbulentFluid July 29, 2010 16:18

dear luca,

no, and I have tried many different things, including downgrading PERL. I have, however, noticed that I can easily run it on an Ubuntu 10.04 virtualbox client machine. This leads me to believe that there might be a hardware/driver issue.

Could you please let me know what kind of a graphic card there is on the computer that you can run ansys on?

Thanks in advance,
TF.

luca July 30, 2010 04:42

Hi,

thank you for the answer. I have Intel i7 cpu with Nvidia GTX graphics driver but I don't think is a hardware issue.
In fact in very similar computer installing the 10.04 server from scratch CFX works well.
I'm able to use cfx-post you need only to deactivate physic control in option, but the solver has problem with command ccl2flow when it tries to recognize the path. I think there is some library the si corrupted during the ubuntu upgrade to 10.04, I don't figure out which one Grrrrrrrr :)

Scott Johnson November 8, 2010 15:49

CFX Pre and Solver Error
 
Has anyone made any progress with this error. I also, after upgrading to an new computer, can no longer run CFX pre or solver (Post works). I had been running ubuntu 10.04 64 bit on my old computer (where pre & solver worked fine). On my new machine, I have both Ubuntu 10.04.1 and Ubuntu 10.10 both 64 bit installed. I get the same error on either OS. It seems like the hardware upgrade has broken something with CFX and Ubuntu 10.04 64 bit.

Code:

-- ERROR -- CCL validation failed with message:
Warning: Can't check parameter Message (/PHYSICS MESSAGES/PHYSICS MESSAGE:msg0000/Message): Can't find rule.
Warning: Can't check parameter Message Type (/PHYSICS MESSAGES/PHYSICS MESSAGE:msg0000/Message Type): Can't find rule.
Warning: Can't check parameter Severity (/PHYSICS MESSAGES/PHYSICS MESSAGE:msg0000/Severity): Can't find rule.
Warning: Can't check parameter Suppressed (/PHYSICS MESSAGES/PHYSICS MESSAGE:msg0000/Suppressed): Can't find rule.

Any pointers would be greatly appreciated.

LUIS1717 November 8, 2010 15:51

until i get the upgrade of cfx, i still using ubuntu 9.10 :mad:

Scott Johnson November 8, 2010 16:38

Thanks for the update. I hope the soon to be released ANSYS 13 install goes better.

luca November 10, 2010 04:30

Hi guys,

I've noticed that the same problem is for all debian based distributions.

Same error in Debian,Sidux,Ubuntu server...

Scott Johnson December 7, 2010 12:59

I tried to install ANSYS V13, but things have only gotten worse. Basically, everything is broken for me right now. I still get the same CCL errors, but now I have other issues as well.

undersea December 23, 2010 06:08

it also appeared on my computer with 12.0 and 13.0 version both.

Scott Johnson January 9, 2011 23:17

I recently went back to my old computer an re-installed Ubuntu 10.04.1 from scratch (64 bit). I then installed Ansys 13, and once again CFX pre and solver work fine (no CCL errors). I then re-installed the same Ubuntu 10.04.1 from the same DVD on a new partition on my new machine. I then again installed Ansys 13 and got the same CCL errors.

I installed Ansys before adding any additional software (just like I did on my old machine). It is therefore clear that this problem is, at least to some degree, hardware related. Since these particular errors seem to also be limited to Debian based distros, I guess that the issue is with a hardware driver. My best guess is that it is related to my video card. I should note, however, that the problem did not change from when I first installed on my new machine (using some default driver with poor display resolution) and when I installed the proprietary Nvidia driver form my video card (much better display). Either way, the problem remains with my new computer.

I should note that my old computer used an ATI video card. Could this issue be related to the Nvidia card drivers for Debian based systems? Can someone confirm this issue on a machine using an ATI video card?

Unfortunately, my Linux knowledge is not sufficient to figure out how to further track the issue down from here.

Scott

luca January 10, 2011 05:21

Hi Scott,

I confirm that I have always this problem with NVidia graphic cards (laptop and desktop) but that's it's really hard to accept:why a graphic driver should influence a script language? Maybe the driver affects the environment variables initialization of CCL?

L

siden January 10, 2011 06:05

same errors for me with debian squezze 64bits
and also nvidia card with driver installed by the .run given by nvidia

charlotte January 11, 2011 13:36

I have an ATI card with Intel Xeon X5650 (64 bits)... and the CCL errors :(
If I disable the Physics validation, I can run cfx5pre. But when I save it, I get a CCL error about the Colour Map...

I wish ANSYS support was better on this issue :(

Scott Johnson January 11, 2011 15:19

Quote:

Originally Posted by luca (Post 289824)
Hi Scott,

I confirm that I have always this problem with NVidia graphic cards (laptop and desktop) but that's it's really hard to accept:why a graphic driver should influence a script language? Maybe the driver affects the environment variables initialization of CCL?

L


I agree that the hardware affecting the script language seems bizarre. However, I was very careful to follow exactly the same steps, both when re-installing Ubuntu and ANSYS 13 for both computers. The different hardware is definitely triggering the problem for me. I don't know if it is driver related, or if it is related to the Ubuntu installer installing different packages when it detects different hardware.

My old computer was a Dell Precision 470 workstation (dual Xeon 64 bit chips), and CFX was/is fully functional. My new computer was 'hand build' by our IT dept (components purchased individually).

kiddosuper March 24, 2011 21:22

I got same problem
My computer is HP XW6400 (Graphic Card: Nvidia Quadro Fx 1500) , operation system (OS) is Scientific Linux 6 (x86_64 bit), my CFX version is 12.1
Whenever I start cfx5pre, it will pop up the error messages, just same as shown above
But the icemcfd functions well.

Before I install Scientific Linux 6, its OS is CentOS5.5 (x86_64), and all the cfx/icemcfd function very well


By the way, I also install the Scientific Linux 6 (x86_64) on another computer(HP XW6200, Graphic Card: Nvidia Quadro Fx 1400) , and all the cfx/icemcfd functions very well.

Don't know why. I almost install the whole packages while installing Linux , but still get these error messages.



PS: Scientific Linux is a clone of Enterprise Red Hat, almost same as CentOS.

-------------------
try more :
HP DC7800, (Nvidia graphic card),OS Scientific Linux 6 (x86_64) , still got the same ccl error messages [[ But CFX/ICEMCFD in this same computer are all OK when in CentOS 5.5]]

HP XW4200 (Nvidia graphic card),OS Scientific Linux 6 (x86): no ccl errors. All ansys/cfx /icemcfd function well.

ASUS-f8sr (Notebook, ATI graphic card), OS Scientific Linux 6 (x86): no ccl errors. All ansys/cfx /icemcfd function well.

ASUS P5QL , (Nvidia graphic card),OS Scientific Linux 6 (x86) , no ccl errors. All ansys/cfx /icemcfd function well.




ribeiro December 5, 2011 08:05

CFX-Pre on Ubuntu 11.10 64-bit
 
Hi folks

I'd like to update this topic. I've installed ANSYS 13 on a Dell Laptop (Vostro 1310). This laptop is running Ubuntu 11.10 64-bit with a Nvidia Graphic Card (GeForce 8400 GS). Also, I am using latest Nvidia driver (ver 290.10).

In this scenario, I have faced the very same CCL validation problem in Pre and Post. Following instructions about Post issue, I got to use it without the problem. Pre kept driving me crazy wtih that validation error. :mad: It seems this new release didn't help at all.

Just a thought: it seems to me that this problem is a Rules file reading problem. Even though, try to run Pre as root didn't work. Keep trying. :cool:

Cheers,

alquimista April 23, 2012 17:36

Hello,

There`s a post for general problems related with uncertified rostros:
http://www.cfd-online.com/Forums/cfx...rtified-linux-
distros-10.html

I posted a message asking for help solving the ccl problem in cfx5solve.

Thanks


All times are GMT -4. The time now is 18:17.